<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>New ramps set to open at US 23 and I-270 - Marion Online</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mariononline.com/news/2017/11/new-ramps-set-open-us-23-270/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New ramps set to open at US 23 and I-270 - Marion Online" />
<meta property="og:description" content="Just in time for Thanksgiving travel, the last two ramps from US 23 to I-270 west and State Route 315 will open Saturday morning, weather permitting. The Ohio Department of Transportation said that the ramp openings will bring a new traffic pattern on US 23 south approaching I-270. The far right southbound lane will be &hellip;" />
<meta property="og:url" content="http://www.mariononline.com/news/2017/11/new-ramps-set-open-us-23-270/" />
<meta property="og:site_name" content="Marion Online" />
<meta property="article:publisher" content="https://www.facebook.com/MarionOnline" />
<meta property="article:tag" content="Road Construction" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-17T08:31:05-05:00" />
<meta property="article:modified_time" content="2017-11-17T08:42:10-05:00" />
<meta property="og:updated_time" content="2017-11-17T08:42:10-05:00" />
<meta property="fb:admins" content="1568597005" />
<meta property="og:image" content="http://www.mariononline.com/media/2017/11/US-23-South-Lane-Assignments-01-1.jpg" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="808" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mariononline.com\/","name":"Marion Online","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mariononline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.mariononline.com\/news\/2017\/11\/new-ramps-set-open-us-23-270\/","sameAs":["https:\/\/www.facebook.com\/MarionOnline","https:\/\/plus.google.com\/u\/0\/b\/103533050446600672921\/103533050446600672921","https:\/\/twitter.com\/marion_online"],"@id":"#organization","name":"Marion Online","logo":"http:\/\/www.mariononline.com\/media\/2012\/11\/mol_logo_wordpress.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Feed" href="http://www.mariononline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Comments Feed" href="http://www.mariononline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; New ramps set to open at US 23 and I-270 Comments Feed" href="http://www.mariononline.com/news/2017/11/new-ramps-set-open-us-23-270/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"11","day":"17","post_id":"47319","postname":"new-ramps-set-open-us-23-270","author":"marion-online-staff"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='56266c2ea0c492d8a22aeff1aa65dd6d' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Marion Online' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.mariononline.com/news/2017/11/new-ramps-set-open-us-23-270/' />
<meta name='shareaholic:keywords' content='road construction, news, news - featured, post' />
<meta name='shareaholic:article_published_time' content='2017-11-17T08:31:05-05:00' />
<meta name='shareaholic:article_modified_time' content='2017-11-17T08:42:10-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marion Online News' />
<meta name='shareaholic:site_id' content='56266c2ea0c492d8a22aeff1aa65dd6d' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.mariononline.com/media/2017/11/US-23-South-Lane-Assignments-01-1.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.mariononline.com/media/2017/11/US-23-South-Lane-Assignments-01-1.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mariononline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.mariononline.com/wp-content/plugins/all-in-one-event-calendar/cache/1365bde1_ai1ec_parsed_css.css?ver=2.5.27' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.mariononline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.mariononline.com/wp-content/themes/news/style.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://www.mariononline.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mariononline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.mariononline.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.mariononline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.mariononline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.mariononline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://www.mariononline.com/wp-content/plugins/awpcp-featured-ads-1/resources/css/frontend.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"47319","token":"3c66670bcb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.mariononline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mariononline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mariononline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.mariononline.com/?p=47319' />
<link rel="alternate" type="application/json+oembed" href="http://www.mariononline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mariononline.com%2Fnews%2F2017%2F11%2Fnew-ramps-set-open-us-23-270%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mariononline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mariononline.com%2Fnews%2F2017%2F11%2Fnew-ramps-set-open-us-23-270%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="http://www.mariononline.com/wp-content/themes/news/images/favicon.ico" />
<style type="text/css">#header { background: url(http://www.mariononline.com/wp/media/2012/10/header_teal_lg.jpg) no-repeat !important; }.custom-header #title a, .custom-header #title a:hover, .custom-header #description { color: #ffcc00 !important; }</style>

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.mariononline.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body class="post-template-default single single-post postid-47319 single-format-standard custom-header content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="http://www.mariononline.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-13271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13271"><a href="http://www.mariononline.com/real-estate/">Real Estate</a></li>
<li id="menu-item-25800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25800"><a href="http://www.mariononline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-13798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13798"><a href="http://www.mariononline.com/obits/">Obituaries</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11788"><a href="http://www.mariononline.com/galleries/">Photo Galleries</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.mariononline.com/">Marion Online</a></p><p id="description">Marion, Ohio&#039;s largest source of FREE local news, obituaries, sports, event calendar, local information, and more.</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.mariononline.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9742"><a href="http://www.mariononline.com">Home</a></li>
<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="http://www.mariononline.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13793"><a href="http://www.mariononline.com/news/">News</a></li>
	<li id="menu-item-13791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13791"><a href="http://www.mariononline.com/obits/">Obituaries</a></li>
	<li id="menu-item-14102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14102"><a href="http://www.mariononline.com/events/">Community Calendar</a></li>
	<li id="menu-item-13794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13794"><a href="http://www.mariononline.com/closings/">Closings and Delays</a></li>
	<li id="menu-item-11787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11787"><a href="http://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul  class="sub-menu">
		<li id="menu-item-14372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14372"><a href="http://www.mariononline.com/galleries/news-photos/">News Photos</a></li>
		<li id="menu-item-14799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14799"><a href="http://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-14222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14222"><a href="http://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13797"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-14103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14103"><a href="http://www.mariononline.com/gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-13792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13792"><a href="http://www.mariononline.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-13795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13795"><a href="http://www.mariononline.com/sports/">Sports</a></li>
	<li id="menu-item-14373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14373"><a href="http://www.mariononline.com/galleries/sports-photos/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-9799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9799"><a href="http://www.mariononline.com/events/">Events Calendar</a></li>
<li id="menu-item-13806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13806"><a href="http://www.mariononline.com/opinion/">Opinions</a>
<ul  class="sub-menu">
	<li id="menu-item-14218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14218"><a href="http://www.mariononline.com/opinion/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-14758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14758"><a href="http://www.mariononline.com/author/guest-columnist/">Guest Columns</a></li>
		<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="http://www.mariononline.com/author/downtown-marion/">Downtown Marion</a></li>
		<li id="menu-item-14757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14757"><a href="http://www.mariononline.com/author/ymca/">Marion YMCA</a></li>
		<li id="menu-item-21403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21403"><a href="http://www.mariononline.com/author/palacetheatre/">Palace Theatre</a></li>
		<li id="menu-item-27731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27731"><a href="http://www.mariononline.com/author/philreid/">Phil Reid</a></li>
		<li id="menu-item-14756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14756"><a href="http://www.mariononline.com/author/tsfgodguy/">Tom Hypes</a></li>
		<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14759"><a href="http://www.mariononline.com/author/marioncvb/">Visitors Bureau</a></li>
	</ul>
</li>
	<li id="menu-item-13801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13801"><a href="http://www.mariononline.com/poll/">Poll Questions</a></li>
</ul>
</li>
<li id="menu-item-9778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9778"><a href="http://www.mariononline.com/moving-to-marion-ohio/">Local Guide</a>
<ul  class="sub-menu">
	<li id="menu-item-9779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9779"><a href="http://www.mariononline.com/moving-to-marion-ohio/">Moving to Marion</a></li>
	<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="http://www.mariononline.com/emergency-numbers/">Emergency Numbers</a></li>
	<li id="menu-item-9781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9781"><a href="http://www.mariononline.com/marion-schools/">Area Schools</a></li>
	<li id="menu-item-13977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13977"><a href="http://www.mariononline.com/faith-worship/">Faith and Worship</a></li>
	<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://www.mariononline.com/things-to-do-in-marion-ohio/">Things to See &#038; Do</a></li>
	<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="http://www.mariononline.com/marion-ohio-government/">Marion Government</a></li>
	<li id="menu-item-9784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9784"><a href="http://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9785"><a href="http://www.mariononline.com/history-genealogy/">History &#038; Genealogy</a></li>
	<li id="menu-item-9786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9786"><a href="http://www.mariononline.com/give-donate-in-marion-ohio/">Local Donations</a></li>
</ul>
</li>
<li id="menu-item-9746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9746"><a href="http://www.mariononline.com/real-estate/">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-25793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25793"><a href="http://www.mariononline.com/classifieds/">Classifieds</a>
	<ul  class="sub-menu">
		<li id="menu-item-25794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25794"><a href="http://www.mariononline.com/classifieds/browse-ads/">Browse All Ads</a></li>
		<li id="menu-item-25799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25799"><a href="http://www.mariononline.com/classifieds/place-ad/">Place an Ad</a></li>
		<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="http://www.mariononline.com/classifieds/edit-ad/">Edit Ad</a></li>
		<li id="menu-item-25798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25798"><a href="http://www.mariononline.com/classifieds/classifieds-user-agreement/">User Agreement</a></li>
		<li id="menu-item-25795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25795"><a href="http://www.mariononline.com/classifieds/classifieds-frequently-asked-questions/">Classifieds FAQ</a></li>
	</ul>
</li>
	<li id="menu-item-13273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13273"><a href="http://www.mariononline.com/browse-categories-12/14/employment/">Employment</a></li>
	<li id="menu-item-9776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9776"><a href="http://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9777"><a href="http://www.mariononline.com/internet-tools-tips/">Internet Tools &#038; Tips</a></li>
	<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14105"><a href="http://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul  class="sub-menu">
		<li id="menu-item-14798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14798"><a href="http://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="http://www.mariononline.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-14104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14104"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-9773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9773"><a target="_blank" href="http://www.neighborhoodimage.com/">Website Design &#038; Hosting</a></li>
</ul>
</li>
<li id="menu-item-13807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13807"><a href="http://www.mariononline.com/contact/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="http://www.mariononline.com/contact/">Contact Information</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="http://www.mariononline.com/advertise/">Advertise</a></li>
	<li id="menu-item-14221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14221"><a href="http://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13269"><a href="http://www.mariononline.com/sitehelp/">FAQS and Help</a></li>
</ul>
</li>
<li id="menu-item-9790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9790"><a href="http://www.mariononline.com/login/">Login</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div class="after-content-ad"><div id="text-54" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div class="aas_zone" style="visibility:hidden" data-w="728" data-h="90" data-t="25"><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="http://www.mariononline.com?ads_click=1&data=46691-46690-46689-46673-1&nonce=0b44e7d102&redir=http%3A%2F%2Fwww.streetwisemotors.com&c_url=http%3A%2F%2Fwww.mariononline.com%2Fnews%2F2017%2F11%2Fnew-ramps-set-open-us-23-270%2F" style="overflow:hidden;" target="_blank" data-ads="46691-46690-46689-46673-1"  data-nonce="0b44e7d102"><img width="728" height="90" src="http://www.mariononline.com/media/2017/09/2013-november.gif" class="attachment-full size-full" alt="" /></a><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="http://www.mariononline.com?ads_click=1&data=46695-46694-46693-46673-2&nonce=04588ce676&redir=http%3A%2F%2Fwww.turningpoint6.org&c_url=http%3A%2F%2Fwww.mariononline.com%2Fnews%2F2017%2F11%2Fnew-ramps-set-open-us-23-270%2F" style="overflow:hidden;" target="_blank" data-ads="46695-46694-46693-46673-2"  data-nonce="04588ce676"><img width="728" height="90" src="http://www.mariononline.com/media/2017/09/dating-violence.gif" class="attachment-full size-full" alt="" /></a><div style="width:728px;height:90px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46688-46687-46682-46673-3"  data-nonce="116a8420bf"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 - MOL LB Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="2480543244"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="http://www.mariononline.com?ads_click=1&data=46699-46698-46697-46673-4&nonce=adfa3ec832&redir=http%3A%2F%2Fwww.mtc.edu&c_url=http%3A%2F%2Fwww.mariononline.com%2Fnews%2F2017%2F11%2Fnew-ramps-set-open-us-23-270%2F" style="overflow:hidden;" target="_blank" data-ads="46699-46698-46697-46673-4"  data-nonce="adfa3ec832"><img width="728" height="90" src="http://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall.png" class="attachment-full size-full" alt="" srcset="http://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall.png 728w, http://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall-150x19.png 150w, http://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></div>
		</div></div></div><!-- end .leaderboard-ad --><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://www.mariononline.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://www.mariononline.com/category/news/"><span>News</span></a> <span aria-label="breadcrumb separator">/</span> New ramps set to open at US 23 and I-270</div><div class="post-47319 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-featured tag-road-construction entry"><h1 class="entry-title">New ramps set to open at US 23 and I-270</h1>
<div class="post-info"><span class="date published time" title="2017-11-17T08:31:05+00:00">November 17, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://www.mariononline.com/author/marion-online-staff/" rel="author">Marion Online News</a></span></span>  </div><div class="entry-content"><p>Just in time for Thanksgiving travel, the last two ramps from US 23 to I-270 west and State Route 315 will open Saturday morning, weather permitting.</p>
<p>The Ohio Department of Transportation said that the ramp openings will bring a new traffic pattern on US 23 south approaching I-270. The far right southbound lane will be for SR 315 traffic only. The lane left of that will be for traffic headed to I-270.</p>
<p>If north on US 23 coming from Worthington, you take the same ramp you&#8217;ve always used, but the ramp splits under US 23. Traffic headed to SR 315 will stay right, while traffic going to I-270 west will continue straight.</p>
<p>The new ramp and bridge to I-270 west goes over traffic exiting at SR 315, which, ODOT said, eliminates weaving traffic.</p>
<p>These are the last two ramps to open at the I-270/US 23 interchange, which means construction of the $69 million North Side Mega Fix project is nearing completion except for final paving.</p>
<p>ODOT said that drivers should expect to see lighting and median work through the end of the year, but impacts to traffic will be minimal.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-47319 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.mariononline.com/media/2017/11/US-23-South-Lane-Assignments-01-1.jpg'><img width="300" height="240" src="http://www.mariononline.com/media/2017/11/US-23-South-Lane-Assignments-01-1-300x240.jpg" class="attachment-medium size-medium" alt="" srcset="http://www.mariononline.com/media/2017/11/US-23-South-Lane-Assignments-01-1-300x240.jpg 300w, http://www.mariononline.com/media/2017/11/US-23-South-Lane-Assignments-01-1-150x120.jpg 150w, http://www.mariononline.com/media/2017/11/US-23-South-Lane-Assignments-01-1-768x616.jpg 768w, http://www.mariononline.com/media/2017/11/US-23-South-Lane-Assignments-01-1.jpg 1008w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.mariononline.com/media/2017/11/US-23-North-Ramp-to-I-270-West-01-1.jpg'><img width="300" height="239" src="http://www.mariononline.com/media/2017/11/US-23-North-Ramp-to-I-270-West-01-1-300x239.jpg" class="attachment-medium size-medium" alt="" srcset="http://www.mariononline.com/media/2017/11/US-23-North-Ramp-to-I-270-West-01-1-300x239.jpg 300w, http://www.mariononline.com/media/2017/11/US-23-North-Ramp-to-I-270-West-01-1-150x119.jpg 150w, http://www.mariononline.com/media/2017/11/US-23-North-Ramp-to-I-270-West-01-1-768x611.jpg 768w, http://www.mariononline.com/media/2017/11/US-23-North-Ramp-to-I-270-West-01-1.jpg 1008w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

</div><div class="post-meta"><span class="tags">Story filed under: <a href="http://www.mariononline.com/tag/road-construction/" rel="tag">Road Construction</a></span></div><div class='shareaholic-canvas' data-app-id='5668829' data-app-id-name='' data-app='share_buttons' data-title='New ramps set to open at US 23 and I-270' data-link='http://www.mariononline.com/news/2017/11/new-ramps-set-open-us-23-270/' data-summary=''></div><div class="author-box"><div><img alt="" class="avatar avatar-70 photo avatar-default" height="70" src="http://www.mariononline.com/media/2013/06/MOL-Logo-avatar2-70x70.jpg" width="70"> <strong>About Marion Online News</strong><br /><p>Marion Online is owned and operated by the (somewhat) fine people at Neighborhood Image, a local website design and hosting company. We know, a locally owned media company, it's crazy. <b>To send us information, click on Contact Us in the menu.</b></p>
</div></div><div class='shareaholic-canvas' data-app-id='5668837' data-app-id-name='' data-app='recommendations' data-title='New ramps set to open at US 23 and I-270' data-link='http://www.mariononline.com/news/2017/11/new-ramps-set-open-us-23-270/' data-summary=''></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="enews-ext-3" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign Up for Daily News Updates</h4>
			<form id="subscribeenews-ext-3" action="http://mariononline.us5.list-manage.com/subscribe/post?u=7d271e24ce774179660aa9475&amp;id=2e47107723" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="text" value="" id="subbox" placeholder="Enter your email address..." name="EMAIL"  />
				<input type="hidden" value="1" name="group[8261][1]" id="mce-group[8261]-8261-0">
<input type="hidden" value="4" name="group[8261][4]" id="mce-group[8261]-8261-2">				<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></div>
<div id="social-widget-2" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_center"><div class="socialmedia-text"><strong>Follow us for recent updates and more!</strong></div><a href="http://www.facebook.com/MarionOnline" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Marion Online on Facebook!" 
				title="Follow Marion Online on Facebook"  class="bounce" /></a><a href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921" rel="publisher" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/googleplus.png" 
				alt="Follow Marion Online on Google+" 
				title="Follow Marion Online on Google+"  class="bounce" /></a><a href="http://www.twitter.com/marion_online" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Marion Online on Twitter!" 
				title="Follow Marion Online on Twitter"  class="bounce" /></a><a href="http://www.mariononline.com/category/news/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Marion Online Using Your Favorite RSS Reader!" 
				title="Follow Marion Online Using Your Favorite RSS Reader"  class="bounce" /></a></div></div></div>
<div id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><div class="aas_zone" style="visibility:hidden" data-w="300" data-h="250" data-t="25"><div style="width:300px;height:250px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46874-46683-46682-46675-1"  data-nonce="7476d2d60c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MOL - 300x250 - Main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="4235045790"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div style="width:300px;height:250px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46684-46683-46682-46675-2"  data-nonce="1115e7b3c0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MOL - 300x250 - Main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="4235045790"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></p>
</div>
		</div></div>

<!-- WordPress Popular Posts Plugin [W] [daily] [avg] [regular] -->

<div id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Recent Popular Posts</h4>

<ul class="wpp-list">
<li>
<a href="http://www.mariononline.com/obituaries/2017/11/kelly-jane-holtz-53-marion/" title="Kelly Jane Holtz, 53, of Marion" class="wpp-post-title" target="_self">Kelly Jane Holtz, 53, of Marion</a>
</li>
<li>
<a href="http://www.mariononline.com/obituaries/2017/11/forest-e-winfield-89-marion/" title="Forest E. Winfield, 89, of Marion" class="wpp-post-title" target="_self">Forest E. Winfield, 89, of Marion</a>
</li>
<li>
<a href="http://www.mariononline.com/news/2017/11/rep-goodman-resigns-following-inappropriate-behavior/" title="Rep. Goodman resigns following &#8220;inappropriate behavior&#8221;" class="wpp-post-title" target="_self">Rep. Goodman resigns following &#8220;inappropriate behavior&#8221;</a>
</li>
<li>
<a href="http://www.mariononline.com/obituaries/2017/11/kristine-l-uber-52-marion/" title="Kristine L. Uber, 52, of Marion" class="wpp-post-title" target="_self">Kristine L. Uber, 52, of Marion</a>
</li>
<li class="current">
<a  title="New ramps set to open at US 23 and I-270" class="wpp-post-title" target="_self">New ramps set to open at US 23 and I-270</a>
</li>
</ul>

</div></div>

<div id="awpcp-random-ads-3" class="widget widget_awpcp-random-ads"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classified Ads</h4>
<ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://www.mariononline.com/marion-online-classifieds/show-ad/4918/new-in-box-suze-orman-financial-kit/marion/"><img alt="New in box Suze Orman financial kit" src="http://www.mariononline.com/wp-content/classified-uploads/awpcp/thumbs/sdc10353-9e1391c9.jpg" width="150" height="150"/></a></div><div class="awpcp-listing-title"><a href="http://www.mariononline.com/marion-online-classifieds/show-ad/4918/new-in-box-suze-orman-financial-kit/marion/">New in box Suze Orman financial kit</a></div> <div class="awpcp-listings-widget-item-excerpt">New in box Suze Orman financial kit.  It is comple...<a class="awpcp-widget-read-more" href="http://www.mariononline.com/marion-online-classifieds/show-ad/4918/new-in-box-suze-orman-financial-kit/marion/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://www.mariononline.com/marion-online-classifieds/show-ad/5127/scrap-metal-free-for-hauling/la-rue/"><img alt="scrap metal free for hauling" src="http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://www.mariononline.com/marion-online-classifieds/show-ad/5127/scrap-metal-free-for-hauling/la-rue/">scrap metal free for hauling</a></div> <div class="awpcp-listings-widget-item-excerpt">old deep freezer large dish washer 20 steel wheels...<a class="awpcp-widget-read-more" href="http://www.mariononline.com/marion-online-classifieds/show-ad/5127/scrap-metal-free-for-hauling/la-rue/">[Read more]</a></div></div></li></ul></div></div>
<div id="text-53" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><b><a href="http://www.mariononline.com/classifieds/">Click Here to View More Classifieds!</a></b></div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-18" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Column</h4>
<div class="post-46958 post type-post status-publish format-standard hentry category-columns category-news tag-faith-news tag-turning-point entry gfwa-1 gfwa-odd"><span class="alignleft"><img alt="" class="avatar avatar-45 photo avatar-default" height="45" src="http://www.mariononline.com/media/2013/06/logo-45x45.jpg" width="45"></span><h2><a href="http://www.mariononline.com/columns/2017/10/breaking-silence-sexual-abuse-human-trafficking-conference/" title="Breaking the Silence: Sexual Abuse and Human Trafficking Conference">Breaking the Silence: Sexual Abuse and Human Trafficking Conference</a></h2><p>The numbers of real lives impacted from sexual abuse are astounding. What is more heartbreaking is when you realize a real &#x02026; <a href="http://www.mariononline.com/columns/2017/10/breaking-silence-sexual-abuse-human-trafficking-conference/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/opinion/" title="Click Here to View More Columns">Click Here to View More Columns</a></p></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget"><div class="widget-wrap">

	<h4 class="widget-title widgettitle">Upcoming Events</h4>


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-18-2017&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-47085
									ai1ec-event-instance-id-7896
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;29th-annual-harding-mistletoe-craft-show&#x2F;&#x3F;instance_id&#x3D;7896"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											29th Annual Harding Mistletoe Cr...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7896">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;29th-annual-harding-mistletoe-craft-show&#x2F;&#x3F;instance_id&#x3D;7896"
		   class="ai1ec-load-event"
			>29th Annual Harding Mistletoe Cr...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 18 @ 9:00 am – 3:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The 29th annual Harding Mistletoe Craft Show will be held 9 a.m.-3 p.m. Saturday, November 18, 2017, at Harding High School, 1500 Harding Highway E., Marion, OH 43302. There will be more than 120 crafters[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-21-2017&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">21</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7658
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7658"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7658">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7658"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 21 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-23-2017&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">23</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7659
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7659"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7659">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7659"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 23 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-28-2017&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">28</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7660
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7660"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7660">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7660"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 28 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-19" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Obituary</h4>
<div class="post-47325 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries entry gfwa-1 gfwa-odd"><a href="http://www.mariononline.com/obituaries/2017/11/kelly-jane-holtz-53-marion/" title="Kelly Jane Holtz, 53, of Marion" class="alignleft"><img width="50" height="50" src="http://www.mariononline.com/media/2017/11/171117-Holtz-50x50.jpg" class="alignleft" alt="Kelly Jane Holtz" srcset="http://www.mariononline.com/media/2017/11/171117-Holtz-50x50.jpg 50w, http://www.mariononline.com/media/2017/11/171117-Holtz-110x110.jpg 110w" sizes="(max-width: 50px) 100vw, 50px" /></a><h2><a href="http://www.mariononline.com/obituaries/2017/11/kelly-jane-holtz-53-marion/" title="Kelly Jane Holtz, 53, of Marion">Kelly Jane Holtz, 53, of Marion</a></h2><p>Kelly Jane Holtz, age 53 of Marion, passed away on Tuesday, November 14, 2017 at her residence. She was born on February &#x02026; <a href="http://www.mariononline.com/obituaries/2017/11/kelly-jane-holtz-53-marion/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/obits/" title="Click Here to View More Obituaries">Click Here to View More Obituaries</a></p></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="http://www.neighborhoodimage.com">Marion Online is Owned and Powered by Neighborhood Image</a></p></div><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div></div></div><div class="after-content-ad"><div id="text-56" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><div class="aas_zone" style="visibility:hidden" data-w="728" data-h="90" data-t="20"><div style="width:728px;height:90px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46686-46685-46682-46674-1"  data-nonce="2ca9970570"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 - MOL LB Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="8109413636"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></p>
</div>
		</div></div></div><!-- end .after-content-ad --></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12691958-2', 'auto');
ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mariononline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.mariononline.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.27'></script>
</body></html>
