<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Nell Bernadine Blue, 74, of Richwood - Marion Online</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.mariononline.com/obituaries/2017/01/nell-bernadine-blue-74-richwood/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nell Bernadine Blue, 74, of Richwood - Marion Online" />
<meta property="og:description" content="Nell Bernadine Blue, 74, of Richwood died Monday, January 16, 2017 following a brief illness, at her home, surrounded by her loving family. She was born to the late Carl W. and Mary (Doyle) Strebar on April 7, 1942, in Detroit, Michigan. She was a 1960 graduate of Marion Catholic High School. Nell married the &hellip;" />
<meta property="og:url" content="http://www.mariononline.com/obituaries/2017/01/nell-bernadine-blue-74-richwood/" />
<meta property="og:site_name" content="Marion Online" />
<meta property="article:publisher" content="https://www.facebook.com/MarionOnline" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-01-18T09:00:42-05:00" />
<meta property="article:modified_time" content="2017-01-18T09:00:45-05:00" />
<meta property="og:updated_time" content="2017-01-18T09:00:45-05:00" />
<meta property="fb:admins" content="1568597005" />
<meta property="og:image" content="http://www.mariononline.com/media/2017/01/170118-Blue.jpg" />
<meta property="og:image:width" content="508" />
<meta property="og:image:height" content="720" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Feed" href="http://www.mariononline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Comments Feed" href="http://www.mariononline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Nell Bernadine Blue, 74, of Richwood Comments Feed" href="http://www.mariononline.com/obituaries/2017/01/nell-bernadine-blue-74-richwood/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='56266c2ea0c492d8a22aeff1aa65dd6d' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Marion Online' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.mariononline.com/obituaries/2017/01/nell-bernadine-blue-74-richwood/' />
<meta name='shareaholic:keywords' content='obituaries' />
<meta name='shareaholic:article_published_time' content='2017-01-18T14:00:42+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-20T02:22:36+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marion Online Obituaries' />
<meta name='shareaholic:site_id' content='56266c2ea0c492d8a22aeff1aa65dd6d' />
<meta name='shareaholic:wp_version' content='7.8.0.3' />
<meta name='shareaholic:image' content='http://www.mariononline.com/media/2017/01/170118-Blue.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.mariononline.com/media/2017/01/170118-Blue.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.mariononline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.mariononline.com/wp-content/plugins/all-in-one-event-calendar/cache/29d427b5_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.mariononline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.mariononline.com/wp-content/themes/news/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://www.mariononline.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mariononline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.mariononline.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.mariononline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.mariononline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.mariononline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://www.mariononline.com/wp-content/plugins/awpcp-featured-ads-1/resources/css/frontend.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.mariononline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mariononline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mariononline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.mariononline.com/?p=43885' />
<link rel="alternate" type="application/json+oembed" href="http://www.mariononline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mariononline.com%2Fobituaries%2F2017%2F01%2Fnell-bernadine-blue-74-richwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mariononline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mariononline.com%2Fobituaries%2F2017%2F01%2Fnell-bernadine-blue-74-richwood%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="http://www.mariononline.com/wp-content/themes/news/images/favicon.ico" />
<style type="text/css">#header { background: url(http://www.mariononline.com/wp/media/2012/10/header_teal_lg.jpg) no-repeat !important; }.custom-header #title a, .custom-header #title a:hover, .custom-header #description { color: #ffcc00 !important; }</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.mariononline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=cfd831dc3b&wpp_id=43885';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.mariononline.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body class="single single-post postid-43885 single-format-standard custom-header content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="http://www.mariononline.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-13271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13271"><a href="http://www.mariononline.com/real-estate/">Real Estate</a></li>
<li id="menu-item-25800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25800"><a href="http://www.mariononline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-13798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13798"><a href="http://www.mariononline.com/obits/">Obituaries</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11788"><a href="http://www.mariononline.com/galleries/">Photo Galleries</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.mariononline.com/">Marion Online</a></p><p id="description">Marion, Ohio&#039;s largest source of FREE local news, obituaries, sports, event calendar, local information, and more.</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.mariononline.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9742"><a href="http://www.mariononline.com">Home</a></li>
<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="http://www.mariononline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13793"><a href="http://www.mariononline.com/news/">News</a></li>
	<li id="menu-item-13791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13791"><a href="http://www.mariononline.com/obits/">Obituaries</a></li>
	<li id="menu-item-14102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14102"><a href="http://www.mariononline.com/events/">Community Calendar</a></li>
	<li id="menu-item-13794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13794"><a href="http://www.mariononline.com/closings/">Closings and Delays</a></li>
	<li id="menu-item-11787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11787"><a href="http://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-14372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14372"><a href="http://www.mariononline.com/galleries/news-photos/">News Photos</a></li>
		<li id="menu-item-14799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14799"><a href="http://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-14222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14222"><a href="http://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13797"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-14103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14103"><a href="http://www.mariononline.com/gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-13792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13792"><a href="http://www.mariononline.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13795"><a href="http://www.mariononline.com/sports/">Sports</a></li>
	<li id="menu-item-14373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14373"><a href="http://www.mariononline.com/galleries/sports-photos/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-9799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9799"><a href="http://www.mariononline.com/events/">Events Calendar</a></li>
<li id="menu-item-13806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13806"><a href="http://www.mariononline.com/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-14218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14218"><a href="http://www.mariononline.com/opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-14758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14758"><a href="http://www.mariononline.com/author/guest-columnist/">Guest Columns</a></li>
		<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="http://www.mariononline.com/author/downtown-marion/">Downtown Marion</a></li>
		<li id="menu-item-14757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14757"><a href="http://www.mariononline.com/author/ymca/">Marion YMCA</a></li>
		<li id="menu-item-21403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21403"><a href="http://www.mariononline.com/author/palacetheatre/">Palace Theatre</a></li>
		<li id="menu-item-27731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27731"><a href="http://www.mariononline.com/author/philreid/">Phil Reid</a></li>
		<li id="menu-item-14756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14756"><a href="http://www.mariononline.com/author/tsfgodguy/">Tom Hypes</a></li>
		<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14759"><a href="http://www.mariononline.com/author/marioncvb/">Visitors Bureau</a></li>
	</ul>
</li>
	<li id="menu-item-13801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13801"><a href="http://www.mariononline.com/poll/">Poll Questions</a></li>
</ul>
</li>
<li id="menu-item-9778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9778"><a href="http://www.mariononline.com/moving-to-marion-ohio/">Local Guide</a>
<ul class="sub-menu">
	<li id="menu-item-9779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9779"><a href="http://www.mariononline.com/moving-to-marion-ohio/">Moving to Marion</a></li>
	<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="http://www.mariononline.com/emergency-numbers/">Emergency Numbers</a></li>
	<li id="menu-item-9781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9781"><a href="http://www.mariononline.com/marion-schools/">Area Schools</a></li>
	<li id="menu-item-13977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13977"><a href="http://www.mariononline.com/faith-worship/">Faith and Worship</a></li>
	<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://www.mariononline.com/things-to-do-in-marion-ohio/">Things to See &#038; Do</a></li>
	<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="http://www.mariononline.com/marion-ohio-government/">Marion Government</a></li>
	<li id="menu-item-9784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9784"><a href="http://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9785"><a href="http://www.mariononline.com/history-genealogy/">History &#038; Genealogy</a></li>
	<li id="menu-item-9786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9786"><a href="http://www.mariononline.com/give-donate-in-marion-ohio/">Local Donations</a></li>
</ul>
</li>
<li id="menu-item-9746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9746"><a href="http://www.mariononline.com/real-estate/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-25793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25793"><a href="http://www.mariononline.com/classifieds/">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-25794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25794"><a href="http://www.mariononline.com/classifieds/browse-ads/">Browse All Ads</a></li>
		<li id="menu-item-25799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25799"><a href="http://www.mariononline.com/classifieds/place-ad/">Place an Ad</a></li>
		<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="http://www.mariononline.com/classifieds/edit-ad/">Edit Ad</a></li>
		<li id="menu-item-25798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25798"><a href="http://www.mariononline.com/classifieds/classifieds-user-agreement/">User Agreement</a></li>
		<li id="menu-item-25795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25795"><a href="http://www.mariononline.com/classifieds/classifieds-frequently-asked-questions/">Classifieds FAQ</a></li>
	</ul>
</li>
	<li id="menu-item-13273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13273"><a href="http://www.mariononline.com/browse-categories-12/14/employment/">Employment</a></li>
	<li id="menu-item-9776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9776"><a href="http://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9777"><a href="http://www.mariononline.com/internet-tools-tips/">Internet Tools &#038; Tips</a></li>
	<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14105"><a href="http://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-14798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14798"><a href="http://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="http://www.mariononline.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-14104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14104"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-9773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9773"><a target="_blank" href="http://www.neighborhoodimage.com/">Website Design &#038; Hosting</a></li>
</ul>
</li>
<li id="menu-item-13807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13807"><a href="http://www.mariononline.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="http://www.mariononline.com/contact/">Contact Information</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="http://www.mariononline.com/advertise/">Advertise</a></li>
	<li id="menu-item-14221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14221"><a href="http://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13269"><a href="http://www.mariononline.com/sitehelp/">FAQS and Help</a></li>
</ul>
</li>
<li id="menu-item-9790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9790"><a href="http://www.mariononline.com/login/">Login</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div class="after-content-ad"><div id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><table align="center" border="0" width="950">
	<tbody>
		<tr>
			<td align="center" valign="middle" width="160">
				<div style="background-image: url(http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/blue_120x60_bg.jpg); background-color: #346797; width: 120px; background-repeat: no-repeat; height: 60px">
					<div id="NetweatherContainer" style="height: 48px">
						<script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=0&zipcode=43302&lang=eng&size=7&theme=blue&metric=0&target=_self'></script></div>
					<div style="text-align: center; line-height: 12px; font-family: arial, helvetica, verdana, sans-serif; color: #ffffff; font-size: 10px">
						<a href="http://www.accuweather.com/us/OH/MARION/43302/city-weather-forecast.asp?partner=netweather&amp;traveler=0" style="color: #ffffff">Weather Forecast</a></div>
				</div>
			</td>
			<td align="center" valign="middle" width="780">
				<!--/* Revive Adserver Javascript Tag v3.0.0 */-->

<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='INSERT_ENCODED_CLICKURL_HERE';

   var m3_u = (location.protocol=='https:'?'https://www.neighborhoodimage.com/adserver/www/delivery/ajs.php':'http://www.neighborhoodimage.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.neighborhoodimage.com/adserver/www/delivery/ck.php?n=a7d70938&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.neighborhoodimage.com/adserver/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7d70938&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</td>
		</tr>
	</tbody>
</table></div>
		</div></div></div><!-- end .leaderboard-ad --><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <a href="http://www.mariononline.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://www.mariononline.com/category/obituaries/"><span>Obituaries</span></a> <span aria-label="breadcrumb separator">/</span> Nell Bernadine Blue, 74, of Richwood</div><div class="post-43885 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries entry"><h1 class="entry-title">Nell Bernadine Blue, 74, of Richwood</h1> 
<div class="post-info"><span class="date published time" title="2017-01-18T09:00:42+00:00">January 18, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://www.mariononline.com/author/marion-online-obits/" rel="author">Marion Online Obituaries</a></span></span>  </div><div class="entry-content"><p><a href="http://www.mariononline.com/obituaries/2017/01/nell-bernadine-blue-74-richwood/attachment/170118-blue/" rel="attachment wp-att-43886"><img class="alignleft size-medium wp-image-43886" src="http://www.mariononline.com/media/2017/01/170118-Blue-212x300.jpg" alt="Nell Bernadine Blue" width="212" height="300" srcset="http://www.mariononline.com/media/2017/01/170118-Blue-106x150.jpg 106w, http://www.mariononline.com/media/2017/01/170118-Blue-212x300.jpg 212w, http://www.mariononline.com/media/2017/01/170118-Blue-300x425.jpg 300w" sizes="(max-width: 212px) 100vw, 212px" /></a>Nell Bernadine Blue, 74, of Richwood died Monday, January 16, 2017 following a brief illness, at her home, surrounded by her loving family. She was born to the late Carl W. and Mary (Doyle) Strebar on April 7, 1942, in Detroit, Michigan. She was a 1960 graduate of Marion Catholic High School. Nell married the love of her life, her high school sweetheart, Dennis Blue, on January 30, 1961 in Sparta, NC.</p>
<p>Nell was a life long member of St. Mary Catholic Church in Marion. She retired from Ohio State Life in Columbus and had previously worked at Cosmo Plastics in Richwood.</p>
<p>Nell and Dennis shared a beautiful and love-filled life together. She was a devoted mother and doting grandmother/great grandmother. Each and every child and grandchild was the apple of her eye. She was an extremely loving, generous, and loyal wife, mother, and grandmother. &#8220;Chances Are&#8221;, Dennis and Nell are dancing in Heaven.</p>
<p>She was involved in the St. Vincent DePaul ministry and served on the St. Mary bereavement dinner committee. Nothing gave her more joy than having 2 or 3 pews full of family at Christmas Eve Mass.</p>
<p>She enjoyed everything about planning happy family occasions, starting out with each daughter&#8217;s wedding, grandchildren&#8217;s baptisms and weddings and other celebrations.</p>
<p>Nell loved gardening, one of her favorite annual projects being beautifying the fairgrounds by decorating the entrances and especially the &#8220;red barn&#8221;.</p>
<p>Besides her parents, Nell was preceded in death by her husband, Dennis, on June 24, 2015; a sister, Bernadine Garrison; two brothers, Charles Strebar and Maurice Strebar.</p>
<p>She is survived by what she believed are her greatest accomplishments, her daughters, Kimberly (Brent) Chapman, Richwood; Brenda (Lari) Blankenship, Prospect; Jane (Matt) Miller, Marysville; and Sondra (Scott) Schneller, Radnor. Nine grandchildren, Brittany Chanley, Keenan (Kristin) Chapman, Chloe (Josh) Graham, Talia (Michael) McKinniss, Lily and Macy Miller, and Elise, Aspen, and Cierra Schneller. Four great-grandchildren, Mckenna Chapman, Luke Graham, and Jackson, Reiss, and Maxden McKinniss. Devoted sister Carol (Walter) Wehenkel, and many nieces, nephews and cherished friends.</p>
<p>Calling hours will be Friday January 20, 2017 from 4-7 pm at Stofcheck-Ballinger Funeral Home in Richwood, where a Rosary will be said at 7:00 pm. A funeral mass will be held Saturday morning January 21, 2017 at 10:00 am at St. Mary Catholic Church in Marion with Rev. Thomas Buffer officiating. Burial will follow in the Price Cemetery.</p>
<p>Memorial gifts may be made to St. Vincent de Paul, 342 North Main Street, Marion, OH 43302 or St. Jude Children’s Research Hospital, 1335 Dublin Rd, Columbus, OH 43215.</p>
<p>Condolences and remembrances may be expressed at www.stofcheck-ballinger.com</p>
</div><div class='shareaholic-canvas' data-app-id='5668829' data-app='share_buttons' data-title='Nell Bernadine Blue, 74, of Richwood' data-link='http://www.mariononline.com/obituaries/2017/01/nell-bernadine-blue-74-richwood/' data-summary=''></div><div class="author-box"><div><img alt="" class="avatar avatar-70 photo avatar-default" height="70" src="http://www.mariononline.com/media/2013/06/MOL-Logo-avatar-70x70.jpg" width="70"> <strong>About Marion Online Obituaries</strong><br /><p>Obituaries on Marion Online are posted free of charge. That means we do not charge the families and we do not charge the funeral homes. If you would like to post an obituary, and are not already working with a local funeral home, please send the details through our Contact Us page located in the menu towards the top of our site.</p>
</div></div><div class='shareaholic-canvas' data-app-id='5668837' data-app='recommendations' data-title='Nell Bernadine Blue, 74, of Richwood' data-link='http://www.mariononline.com/obituaries/2017/01/nell-bernadine-blue-74-richwood/' data-summary=''></div><div class="after-post-ad"><div id="text-36" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><br></div>
		</div></div><div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!--/* OpenX Javascript Tag v2.8.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.neighborhoodimage.com/adserver/www/delivery/ajs.php':'http://www.neighborhoodimage.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=14&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.neighborhoodimage.com/adserver/www/delivery/ck.php?n=a78fd06d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.neighborhoodimage.com/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a78fd06d' border='0' alt='' /></a></noscript>
</div>
		</div></div></div><!-- end .after-post-ad --><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
</div></div><div id="sidebar" class="sidebar widget-area"><div id="enews-ext-3" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign Up for Daily News Updates</h4>
			<form id="subscribeenews-ext-3" action="http://mariononline.us5.list-manage.com/subscribe/post?u=7d271e24ce774179660aa9475&amp;id=2e47107723" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="text" value="" id="subbox" placeholder="Enter your email address..." name="EMAIL"  />
				<input type="hidden" value="1" name="group[8261][1]" id="mce-group[8261]-8261-0">
<input type="hidden" value="4" name="group[8261][4]" id="mce-group[8261]-8261-2">				<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></div>
<div id="social-widget-2" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_center"><div class="socialmedia-text"><strong>Follow us for recent updates and more!</strong></div><a href="http://www.facebook.com/MarionOnline" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Marion Online on Facebook!" 
				title="Follow Marion Online on Facebook"  class="bounce" /></a><a href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921" rel="publisher" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/googleplus.png" 
				alt="Follow Marion Online on Google+" 
				title="Follow Marion Online on Google+"  class="bounce" /></a><a href="http://www.twitter.com/marion_online" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Marion Online on Twitter!" 
				title="Follow Marion Online on Twitter"  class="bounce" /></a><a href="http://www.mariononline.com/category/news/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Marion Online Using Your Favorite RSS Reader!" 
				title="Follow Marion Online Using Your Favorite RSS Reader"  class="bounce" /></a></div></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!--/* OpenX Javascript Tag v2.8.5 */-->
  
  <script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.neighborhoodimage.com/adserver/www/delivery/ajs.php':'http://www.neighborhoodimage.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=36&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
  <noscript>
  <a href='http://www.neighborhoodimage.com/adserver/www/delivery/ck.php?n=a4db9c0f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.neighborhoodimage.com/adserver/www/delivery/avw.php?zoneid=36&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4db9c0f' border='0' alt='' /></a>
  </noscript>
  <br />
  <font size="1"><i>Advertisement - <a href="http://www.mariononline.com/advertise/">Click Here to Advertise on Marion Online</a></i></font></div>
		</div></div>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<div id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Recent Popular Posts</h4>

<ul class="wpp-list">
<li><a href="http://www.mariononline.com/news/2014/02/19-indicted-federal-charges-interstate-drug-trafficking/" title="19 Indicted on Federal Charges for Interstate Drug Trafficking" class="wpp-post-title" target="_self">19 Indicted on Federal Charges for Interstate Drug Trafficking</a> </li>
<li><a href="http://www.mariononline.com/news/2016/10/larue-man-killed-weekend-crash/" title="LaRue man killed in weekend crash" class="wpp-post-title" target="_self">LaRue man killed in weekend crash</a> </li>
<li><a href="http://www.mariononline.com/obituaries/2017/01/glen-l-butterman-marion/" title="Glen L. Butterman, of Marion" class="wpp-post-title" target="_self">Glen L. Butterman, of Marion</a> </li>
<li><a href="http://www.mariononline.com/obituaries/2017/01/kathleen-pritchard-66-marion/" title="Kathleen A. Pritchard, 66, of Marion" class="wpp-post-title" target="_self">Kathleen A. Pritchard, 66, of Marion</a> </li>
<li><a href="http://www.mariononline.com/news/2017/01/employers-organizations-sought-annual-campus-based-job-fair/" title="Employers &#038; organizations sought for annual campus-based job fair" class="wpp-post-title" target="_self">Employers &#038; organizations sought for annual campus-based job fair</a> </li>

</ul>
</div></div>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="awpcp-random-ads-3" class="widget widget_awpcp-random-ads"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classified Ads</h4>
<ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://www.mariononline.com/marion-online-classifieds/show-ad/4472/1985-gmc-vandura-2500-runs-please-read-1500-obo/marion/"><img alt="1985 GMC Vandura 2500 RUNS Please READ $1500 OBO" src="http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://www.mariononline.com/marion-online-classifieds/show-ad/4472/1985-gmc-vandura-2500-runs-please-read-1500-obo/marion/">1985 GMC Vandura 2500 RUNS Please READ $1500 OBO</a></div> <div class="awpcp-listings-widget-item-excerpt">Great van to haul BAND Equipment,  Handyman Van  C...<a class="awpcp-widget-read-more" href="http://www.mariononline.com/marion-online-classifieds/show-ad/4472/1985-gmc-vandura-2500-runs-please-read-1500-obo/marion/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://www.mariononline.com/marion-online-classifieds/show-ad/4370/coffee-table-vintage-unusual/marion/"><img alt="Coffee table- Vintage Unusual" src="http://www.mariononline.com/wp-content/classified-uploads/awpcp/thumbs/img_0768-f49181e3.jpg" width="150" height="150"/></a></div><div class="awpcp-listing-title"><a href="http://www.mariononline.com/marion-online-classifieds/show-ad/4370/coffee-table-vintage-unusual/marion/">Coffee table- Vintage Unusual</a></div> <div class="awpcp-listings-widget-item-excerpt">Hexagon shape with Oak top, center tray lifts out...<a class="awpcp-widget-read-more" href="http://www.mariononline.com/marion-online-classifieds/show-ad/4370/coffee-table-vintage-unusual/marion/">[Read more]</a></div></div></li></ul></div></div>
<div id="text-53" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><b><a href="http://www.mariononline.com/classifieds/">Click Here to View More Classifieds!</a></b></div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="featured-post-18" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Column</h4>
<div class="post-43844 post type-post status-publish format-standard hentry category-columns entry gfwa-1 gfwa-odd"><span class="alignleft"><img alt="" class="avatar avatar-45 photo avatar-default" height="45" src="http://www.mariononline.com/media/2013/06/logo-45x45.jpg" width="45"></span><h2><a href="http://www.mariononline.com/columns/2017/01/disrespectful-leaders/" title="Disrespectful Leaders">Disrespectful Leaders</a></h2><p>A friend of mine put on Facebook....

"Where do " leaders" in the church find it in the Bible to be disrespectful to &#x02026; <a href="http://www.mariononline.com/columns/2017/01/disrespectful-leaders/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/opinion/" title="Click Here to View More Columns">Click Here to View More Columns</a></p></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget"><div class="widget-wrap">

	<h4 class="widget-title widgettitle">Upcoming Events</h4>


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-23-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">23</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-14066
									ai1ec-event-instance-id-4723
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-duplicate-bridge-club&#x2F;&#x3F;instance_id&#x3D;4723"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Marion Duplicate Bridge Club
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-duplicate-bridge-club&#x2F;&#x3F;instance_id&#x3D;4723"
		   class="ai1ec-load-event"
			>Marion Duplicate Bridge Club</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 23 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">Marion Duplicate Bridge Club plays every Monday at 7PM and every Friday at 12:30 PM. Games are played at Primrose, 1550 Wellness Drive in Marion. The games are sanctioned by the American Contract Bridge League[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-24-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">24</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7572
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7572"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7572"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 24 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-26-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">26</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7573
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7573"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7573"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 26 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-27-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-14066
									ai1ec-event-instance-id-4724
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-duplicate-bridge-club&#x2F;&#x3F;instance_id&#x3D;4724"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Marion Duplicate Bridge Club
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-duplicate-bridge-club&#x2F;&#x3F;instance_id&#x3D;4724"
		   class="ai1ec-load-event"
			>Marion Duplicate Bridge Club</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 27 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">Marion Duplicate Bridge Club plays every Monday at 7PM and every Friday at 12:30 PM. Games are played at Primrose, 1550 Wellness Drive in Marion. The games are sanctioned by the American Contract Bridge League[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="featured-post-19" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Obituary</h4>
<div class="post-43902 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries entry gfwa-1 gfwa-odd"><a href="http://www.mariononline.com/obituaries/2017/01/nobie-rorick-97-marion/" title="Nobie Rorick, 97, of Marion" class="alignleft"><img width="50" height="50" src="http://www.mariononline.com/media/2017/01/170119-Rorick-50x50.jpg" class="alignleft" alt="Nobie Rorick" srcset="http://www.mariononline.com/media/2017/01/170119-Rorick-110x110.jpg 110w, http://www.mariononline.com/media/2017/01/170119-Rorick-50x50.jpg 50w" sizes="(max-width: 50px) 100vw, 50px" /></a><h2><a href="http://www.mariononline.com/obituaries/2017/01/nobie-rorick-97-marion/" title="Nobie Rorick, 97, of Marion">Nobie Rorick, 97, of Marion</a></h2><p>Nobie Rorick, age 97 of Marion, passed away on Thursday morning, January 19, 2017 at Kindred Nursing Home of &#x02026; <a href="http://www.mariononline.com/obituaries/2017/01/nobie-rorick-97-marion/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/obits/" title="Click Here to View More Obituaries">Click Here to View More Obituaries</a></p></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="http://www.neighborhoodimage.com">Marion Online is Owned and Powered by Neighborhood Image</a></p></div><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div></div></div><div class="after-content-ad"><div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.neighborhoodimage.com/adserver/www/delivery/ajs.php':'http://www.neighborhoodimage.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.neighborhoodimage.com/adserver/www/delivery/ck.php?n=a38edd9a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.neighborhoodimage.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a38edd9a' border='0' alt='' /></a></noscript>
</div>
		</div></div></div><!-- end .after-content-ad --></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12691958-2', 'auto');
ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.mariononline.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.mariononline.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mariononline.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.14'></script>
</body></html>
