<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Gene “Eddie” Ruth, Jr., 65, of Marion - Marion Online</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mariononline.com/obituaries/2017/06/gene-eddie-ruth-jr-65-marion/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gene “Eddie” Ruth, Jr., 65, of Marion - Marion Online" />
<meta property="og:description" content="Gene “Eddie” Ruth, Jr., age 65, of Marion, Ohio, passed away at his residence over the weekend of June 16, 2017 due to natural causes. He was born on June 7, 1952 to the late Gene Ruth, Sr., and Laura Mae (Wickersham) Ruth, and he graduated from River Valley High School in 1970. He is &hellip;" />
<meta property="og:url" content="http://www.mariononline.com/obituaries/2017/06/gene-eddie-ruth-jr-65-marion/" />
<meta property="og:site_name" content="Marion Online" />
<meta property="article:publisher" content="https://www.facebook.com/MarionOnline" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-06-23T16:29:47-04:00" />
<meta property="fb:admins" content="1568597005" />
<meta property="og:image" content="http://www.mariononline.com/images/facebook-default.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Feed" href="http://www.mariononline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Comments Feed" href="http://www.mariononline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Gene “Eddie” Ruth, Jr., 65, of Marion Comments Feed" href="http://www.mariononline.com/obituaries/2017/06/gene-eddie-ruth-jr-65-marion/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='56266c2ea0c492d8a22aeff1aa65dd6d' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Marion Online' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.mariononline.com/obituaries/2017/06/gene-eddie-ruth-jr-65-marion/' />
<meta name='shareaholic:keywords' content='obituaries' />
<meta name='shareaholic:article_published_time' content='2017-06-23T20:29:47+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-23T20:32:22+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marion Online Obituaries' />
<meta name='shareaholic:site_id' content='56266c2ea0c492d8a22aeff1aa65dd6d' />
<meta name='shareaholic:wp_version' content='7.8.0.3' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mariononline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.mariononline.com/wp-content/plugins/all-in-one-event-calendar/cache/af3a9458_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.mariononline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.mariononline.com/wp-content/themes/news/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://www.mariononline.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mariononline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='nws-alerts-css-css'  href='http://www.mariononline.com/wp-content/plugins/national-weather-service-alerts/css/nws-alerts.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.mariononline.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.mariononline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.mariononline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.mariononline.com/wp-admin/css/color-picker.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.mariononline.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.mariononline.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5950512aa37a9-css-css'  href='http://www.mariononline.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.mariononline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://www.mariononline.com/wp-content/plugins/awpcp-featured-ads-1/resources/css/frontend.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBMI8Q13XwYuz2fdvzNRVhfWEOioN7jLEU&#038;v=3.exp&#038;libraries=weather'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rpw_gapi = {"enabledGoogleMapsApi":"1","existsGoogleApiKey":"1","emptyGoogleApiKeyMessage":"Google API key is required. Please, enter valid Google API Key in the \"API\" tab."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/wcp-openweather/assets/js/googlemap.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?libraries=places&#038;v=3&#038;language=en&#038;callback=initMap&#038;key=AIzaSyBMI8Q13XwYuz2fdvzNRVhfWEOioN7jLEU&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"http:\/\/www.mariononline.com","ajax_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a4045f41d1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=4.7.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.mariononline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mariononline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mariononline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.mariononline.com/?p=45831' />
<link rel="alternate" type="application/json+oembed" href="http://www.mariononline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mariononline.com%2Fobituaries%2F2017%2F06%2Fgene-eddie-ruth-jr-65-marion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mariononline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mariononline.com%2Fobituaries%2F2017%2F06%2Fgene-eddie-ruth-jr-65-marion%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>        <script type="text/javascript">
            var ajaxurl = 'http://www.mariononline.com/wp-admin/admin-ajax.php';
        </script>
        <link rel="icon" href="http://www.mariononline.com/wp-content/themes/news/images/favicon.ico" />
<style type="text/css">#header { background: url(http://www.mariononline.com/wp/media/2012/10/header_teal_lg.jpg) no-repeat !important; }.custom-header #title a, .custom-header #title a:hover, .custom-header #description { color: #ffcc00 !important; }</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.mariononline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a11c3a4ef8&wpp_id=45831';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.mariononline.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body class="post-template-default single single-post postid-45831 single-format-standard nws-alerts-bar-enabled custom-header content-sidebar">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;43301&quot;,&quot;scope&quot;:&quot;county&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;Marion, Ohio&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <span class="nws-alerts-heading-location">Marion, Ohio</span><span class="nws-alerts-heading-scope">Local Weather Alerts</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>
<div id="subnav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="http://www.mariononline.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-13271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13271"><a href="http://www.mariononline.com/real-estate/">Real Estate</a></li>
<li id="menu-item-25800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25800"><a href="http://www.mariononline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-13798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13798"><a href="http://www.mariononline.com/obits/">Obituaries</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11788"><a href="http://www.mariononline.com/galleries/">Photo Galleries</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.mariononline.com/">Marion Online</a></p><p id="description">Marion, Ohio&#039;s largest source of FREE local news, obituaries, sports, event calendar, local information, and more.</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.mariononline.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9742"><a href="http://www.mariononline.com">Home</a></li>
<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="http://www.mariononline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13793"><a href="http://www.mariononline.com/news/">News</a></li>
	<li id="menu-item-13791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13791"><a href="http://www.mariononline.com/obits/">Obituaries</a></li>
	<li id="menu-item-14102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14102"><a href="http://www.mariononline.com/events/">Community Calendar</a></li>
	<li id="menu-item-13794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13794"><a href="http://www.mariononline.com/closings/">Closings and Delays</a></li>
	<li id="menu-item-11787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11787"><a href="http://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-14372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14372"><a href="http://www.mariononline.com/galleries/news-photos/">News Photos</a></li>
		<li id="menu-item-14799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14799"><a href="http://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-14222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14222"><a href="http://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13797"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-14103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14103"><a href="http://www.mariononline.com/gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-13792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13792"><a href="http://www.mariononline.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13795"><a href="http://www.mariononline.com/sports/">Sports</a></li>
	<li id="menu-item-14373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14373"><a href="http://www.mariononline.com/galleries/sports-photos/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-9799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9799"><a href="http://www.mariononline.com/events/">Events Calendar</a></li>
<li id="menu-item-13806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13806"><a href="http://www.mariononline.com/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-14218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14218"><a href="http://www.mariononline.com/opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-14758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14758"><a href="http://www.mariononline.com/author/guest-columnist/">Guest Columns</a></li>
		<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="http://www.mariononline.com/author/downtown-marion/">Downtown Marion</a></li>
		<li id="menu-item-14757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14757"><a href="http://www.mariononline.com/author/ymca/">Marion YMCA</a></li>
		<li id="menu-item-21403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21403"><a href="http://www.mariononline.com/author/palacetheatre/">Palace Theatre</a></li>
		<li id="menu-item-27731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27731"><a href="http://www.mariononline.com/author/philreid/">Phil Reid</a></li>
		<li id="menu-item-14756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14756"><a href="http://www.mariononline.com/author/tsfgodguy/">Tom Hypes</a></li>
		<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14759"><a href="http://www.mariononline.com/author/marioncvb/">Visitors Bureau</a></li>
	</ul>
</li>
	<li id="menu-item-13801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13801"><a href="http://www.mariononline.com/poll/">Poll Questions</a></li>
</ul>
</li>
<li id="menu-item-9778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9778"><a href="http://www.mariononline.com/moving-to-marion-ohio/">Local Guide</a>
<ul class="sub-menu">
	<li id="menu-item-9779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9779"><a href="http://www.mariononline.com/moving-to-marion-ohio/">Moving to Marion</a></li>
	<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="http://www.mariononline.com/emergency-numbers/">Emergency Numbers</a></li>
	<li id="menu-item-9781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9781"><a href="http://www.mariononline.com/marion-schools/">Area Schools</a></li>
	<li id="menu-item-13977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13977"><a href="http://www.mariononline.com/faith-worship/">Faith and Worship</a></li>
	<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://www.mariononline.com/things-to-do-in-marion-ohio/">Things to See &#038; Do</a></li>
	<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="http://www.mariononline.com/marion-ohio-government/">Marion Government</a></li>
	<li id="menu-item-9784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9784"><a href="http://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9785"><a href="http://www.mariononline.com/history-genealogy/">History &#038; Genealogy</a></li>
	<li id="menu-item-9786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9786"><a href="http://www.mariononline.com/give-donate-in-marion-ohio/">Local Donations</a></li>
</ul>
</li>
<li id="menu-item-9746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9746"><a href="http://www.mariononline.com/real-estate/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-25793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25793"><a href="http://www.mariononline.com/classifieds/">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-25794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25794"><a href="http://www.mariononline.com/classifieds/browse-ads/">Browse All Ads</a></li>
		<li id="menu-item-25799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25799"><a href="http://www.mariononline.com/classifieds/place-ad/">Place an Ad</a></li>
		<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="http://www.mariononline.com/classifieds/edit-ad/">Edit Ad</a></li>
		<li id="menu-item-25798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25798"><a href="http://www.mariononline.com/classifieds/classifieds-user-agreement/">User Agreement</a></li>
		<li id="menu-item-25795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25795"><a href="http://www.mariononline.com/classifieds/classifieds-frequently-asked-questions/">Classifieds FAQ</a></li>
	</ul>
</li>
	<li id="menu-item-13273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13273"><a href="http://www.mariononline.com/browse-categories-12/14/employment/">Employment</a></li>
	<li id="menu-item-9776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9776"><a href="http://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9777"><a href="http://www.mariononline.com/internet-tools-tips/">Internet Tools &#038; Tips</a></li>
	<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14105"><a href="http://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-14798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14798"><a href="http://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="http://www.mariononline.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-14104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14104"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-9773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9773"><a target="_blank" href="http://www.neighborhoodimage.com/">Website Design &#038; Hosting</a></li>
</ul>
</li>
<li id="menu-item-13807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13807"><a href="http://www.mariononline.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="http://www.mariononline.com/contact/">Contact Information</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="http://www.mariononline.com/advertise/">Advertise</a></li>
	<li id="menu-item-14221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14221"><a href="http://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13269"><a href="http://www.mariononline.com/sitehelp/">FAQS and Help</a></li>
</ul>
</li>
<li id="menu-item-9790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9790"><a href="http://www.mariononline.com/login/">Login</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div class="after-content-ad"><div id="text-54" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://www.neighborhoodimage.com/adserver/www/delivery/ajs.php':'http://www.neighborhoodimage.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.neighborhoodimage.com/adserver/www/delivery/ck.php?n=a41278a2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.neighborhoodimage.com/adserver/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a41278a2&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript></div>
		</div></div></div><!-- end .leaderboard-ad --><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://www.mariononline.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://www.mariononline.com/category/obituaries/"><span>Obituaries</span></a> <span aria-label="breadcrumb separator">/</span> Gene “Eddie” Ruth, Jr., 65, of Marion</div><div class="post-45831 post type-post status-publish format-standard hentry category-obituaries entry"><h1 class="entry-title">Gene “Eddie” Ruth, Jr., 65, of Marion</h1>
<div class="post-info"><span class="date published time" title="2017-06-23T16:29:47+00:00">June 23, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://www.mariononline.com/author/marion-online-obits/" rel="author">Marion Online Obituaries</a></span></span>  </div><div class="entry-content"><p>Gene “Eddie” Ruth, Jr., age 65, of Marion, Ohio, passed away at his residence over the weekend of June 16, 2017 due to natural causes.</p>
<p>He was born on June 7, 1952 to the late Gene Ruth, Sr., and Laura Mae (Wickersham) Ruth, and he graduated from River Valley High School in 1970.</p>
<p>He is survived by his brother Tom Ruth of Claridon, Ohio; his sisters Kay (Mike) Dean of Deland, Florida, and Patty VanSickle of Marion; his step-sister Karen Sue (Dan) Patrick of Cardington, Ohio; his nieces and nephews Mindy (Troy) Rife, Adam (Courtney) Ruth, Kaleen (JJ) Middleton, and Jesse Ferguson; his son William (Betty) Ruth of Machesney Park, Illinois; and his grandchildren Athena and Rachel.</p>
<p>He was preceded in death by his parents Gene, Sr., and Laura Mae, as well as his grandparents L.M. and Geneva Wickersham and Harold and Lucy Schwaderer.</p>
<p>Calling hours will take place on Monday, June 26, 2017 from 11 AM to 1 PM at the Boyd-Born Funeral Home. A graveside service will be held at the Claridon Cemetery at 1:30 PM with Pastor Sarah Schaaf officiating.</p>
<p>Memorial contributions may be made to the Kindred Gentiva Hospice Foundation. Condolences may be expressed to the family online at www.boydbornfuneralhome.com.</p>
</div><div class='shareaholic-canvas' data-app-id='5668829' data-app='share_buttons' data-title='Gene “Eddie” Ruth, Jr., 65, of Marion' data-link='http://www.mariononline.com/obituaries/2017/06/gene-eddie-ruth-jr-65-marion/' data-summary=''></div><div class="author-box"><div><img alt="" class="avatar avatar-70 photo avatar-default" height="70" src="http://www.mariononline.com/media/2013/06/MOL-Logo-avatar-70x70.jpg" width="70"> <strong>About Marion Online Obituaries</strong><br /><p>Obituaries on Marion Online are posted free of charge. That means we do not charge the families and we do not charge the funeral homes. If you would like to post an obituary, and are not already working with a local funeral home, please send the details through our Contact Us page located in the menu towards the top of our site.</p>
</div></div><div class='shareaholic-canvas' data-app-id='5668837' data-app='recommendations' data-title='Gene “Eddie” Ruth, Jr., 65, of Marion' data-link='http://www.mariononline.com/obituaries/2017/06/gene-eddie-ruth-jr-65-marion/' data-summary=''></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="enews-ext-3" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign Up for Daily News Updates</h4>
			<form id="subscribeenews-ext-3" action="http://mariononline.us5.list-manage.com/subscribe/post?u=7d271e24ce774179660aa9475&amp;id=2e47107723" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="text" value="" id="subbox" placeholder="Enter your email address..." name="EMAIL"  />
				<input type="hidden" value="1" name="group[8261][1]" id="mce-group[8261]-8261-0">
<input type="hidden" value="4" name="group[8261][4]" id="mce-group[8261]-8261-2">				<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></div>
<div id="social-widget-2" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_center"><div class="socialmedia-text"><strong>Follow us for recent updates and more!</strong></div><a href="http://www.facebook.com/MarionOnline" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Marion Online on Facebook!" 
				title="Follow Marion Online on Facebook"  class="bounce" /></a><a href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921" rel="publisher" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/googleplus.png" 
				alt="Follow Marion Online on Google+" 
				title="Follow Marion Online on Google+"  class="bounce" /></a><a href="http://www.twitter.com/marion_online" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Marion Online on Twitter!" 
				title="Follow Marion Online on Twitter"  class="bounce" /></a><a href="http://www.mariononline.com/category/news/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Marion Online Using Your Favorite RSS Reader!" 
				title="Follow Marion Online Using Your Favorite RSS Reader"  class="bounce" /></a></div></div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://www.neighborhoodimage.com/adserver/www/delivery/ajs.php':'http://www.neighborhoodimage.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=36&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.neighborhoodimage.com/adserver/www/delivery/ck.php?n=a064847a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.neighborhoodimage.com/adserver/www/delivery/avw.php?zoneid=36&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a064847a&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript></div>
		</div></div>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<div id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Recent Popular Posts</h4>

<ul class="wpp-list">
<li><a href="http://www.mariononline.com/obituaries/2017/06/kathryn-michelle-margraff-31-marion/" title="Kathryn Michelle Margraff, 31, of Marion" class="wpp-post-title" target="_self">Kathryn Michelle Margraff, 31, of Marion</a> </li>
<li><a href="http://www.mariononline.com/news/2017/06/marion-woman-killed-early-morning-crash-two-children-injured/" title="Marion woman killed in early morning crash, two children injured" class="wpp-post-title" target="_self">Marion woman killed in early morning crash, two children injured</a> </li>
<li><a href="http://www.mariononline.com/obituaries/2017/06/bernard-joseph-b-j-smith-41-marion/" title="Bernard Joseph “B.J.” Smith, 41, of Marion" class="wpp-post-title" target="_self">Bernard Joseph “B.J.” Smith, 41, of Marion</a> </li>
<li class="current"><a  title="Gene “Eddie” Ruth, Jr., 65, of Marion" class="wpp-post-title" target="_self">Gene “Eddie” Ruth, Jr., 65, of Marion</a> </li>
<li><a href="http://www.mariononline.com/obituaries/2017/06/tony-nicolosi-95-marion/" title="Tony Nicolosi, 95, of Marion" class="wpp-post-title" target="_self">Tony Nicolosi, 95, of Marion</a> </li>

</ul>
</div></div>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="awpcp-random-ads-3" class="widget widget_awpcp-random-ads"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classified Ads</h4>
<ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://www.mariononline.com/marion-online-classifieds/show-ad/4856/authentic-chanel-cc-earrings/marion/"><img alt="authentic chanel cc earrings" src="http://www.mariononline.com/wp-content/classified-uploads/awpcp/thumbs/p1010008-987ca828.jpg" width="150" height="150"/></a></div><div class="awpcp-listing-title"><a href="http://www.mariononline.com/marion-online-classifieds/show-ad/4856/authentic-chanel-cc-earrings/marion/">authentic chanel cc earrings</a></div> <div class="awpcp-listings-widget-item-excerpt">I have a pair of auth cc chanel earrings need to s...<a class="awpcp-widget-read-more" href="http://www.mariononline.com/marion-online-classifieds/show-ad/4856/authentic-chanel-cc-earrings/marion/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://www.mariononline.com/marion-online-classifieds/show-ad/4853/ready-to-go-camping/la-rue/"><img alt="ready to go camping" src="http://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://www.mariononline.com/marion-online-classifieds/show-ad/4853/ready-to-go-camping/la-rue/">ready to go camping</a></div> <div class="awpcp-listings-widget-item-excerpt">a brand new 3 person dome tent is 8&#039; x 10&#03...<a class="awpcp-widget-read-more" href="http://www.mariononline.com/marion-online-classifieds/show-ad/4853/ready-to-go-camping/la-rue/">[Read more]</a></div></div></li></ul></div></div>
<div id="text-53" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><b><a href="http://www.mariononline.com/classifieds/">Click Here to View More Classifieds!</a></b></div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-18" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Column</h4>
<div class="post-45155 post type-post status-publish format-standard hentry category-columns entry gfwa-1 gfwa-odd"><span class="alignleft"><img alt='' src='http://2.gravatar.com/avatar/8a2729a5472b9b5ec5f5266a90e53389?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8a2729a5472b9b5ec5f5266a90e53389?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></span><h2><a href="http://www.mariononline.com/columns/2017/05/random-acts-kindness/" title="Random Acts of Kindness">Random Acts of Kindness</a></h2><p>This guest column was written by Bob Goyer, Community Relations Director of Kingston Residence of Marion

Think about &#x02026; <a href="http://www.mariononline.com/columns/2017/05/random-acts-kindness/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/opinion/" title="Click Here to View More Columns">Click Here to View More Columns</a></p></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget"><div class="widget-wrap">

	<h4 class="widget-title widgettitle">Upcoming Events</h4>


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-27-2017&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7616
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7616"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7616">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7616"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 27 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-29-2017&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">29</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7617
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7617"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7617">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7617"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 29 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-4-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7618
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7618"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7618">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7618"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 4 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-6-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">6</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7619
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7619"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7619">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7619"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 6 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-19" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Obituary</h4>
<div class="post-45833 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries entry gfwa-1 gfwa-odd"><a href="http://www.mariononline.com/obituaries/2017/06/betsy-bower-williams-99-marion/" title="Betsy (Bower) Williams, 99, of Marion" class="alignleft"><img width="50" height="50" src="http://www.mariononline.com/media/2017/06/170623-Williams-50x50.jpg" class="alignleft" alt="Betsy (Bower) Williams" srcset="http://www.mariononline.com/media/2017/06/170623-Williams-50x50.jpg 50w, http://www.mariononline.com/media/2017/06/170623-Williams-110x110.jpg 110w" sizes="(max-width: 50px) 100vw, 50px" /></a><h2><a href="http://www.mariononline.com/obituaries/2017/06/betsy-bower-williams-99-marion/" title="Betsy (Bower) Williams, 99, of Marion">Betsy (Bower) Williams, 99, of Marion</a></h2><p>Betsy (Bower) Williams, age 99 of Marion, passed away on Friday June 23, 2017 at the Kingston Residence of &#x02026; <a href="http://www.mariononline.com/obituaries/2017/06/betsy-bower-williams-99-marion/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/obits/" title="Click Here to View More Obituaries">Click Here to View More Obituaries</a></p></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="http://www.neighborhoodimage.com">Marion Online is Owned and Powered by Neighborhood Image</a></p></div><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div></div></div><div class="after-content-ad"><div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://www.neighborhoodimage.com/adserver/www/delivery/ajs.php':'http://www.neighborhoodimage.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.neighborhoodimage.com/adserver/www/delivery/ck.php?n=af0f7ae1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.neighborhoodimage.com/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af0f7ae1&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript></div>
		</div></div></div><!-- end .after-content-ad --></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12691958-2', 'auto');
ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mariononline.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/national-weather-service-alerts/js/nws-alerts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://www.mariononline.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mariononline.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.19'></script>
</body></html>
