<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Deadline is Monday for Pearl Roberts Award nominations - Marion Online</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mariononline.com/news/2018/04/deadline-is-monday-for-pearl-roberts-award-nominations/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deadline is Monday for Pearl Roberts Award nominations - Marion Online" />
<meta property="og:description" content="The Marion Senior Center is now accepting nominations for the twelfth annual Pearl R. Roberts Award, recognizing outstanding community service by a senior citizen. Mrs. Roberts was instrumental in the development of the current Marion Senior Center facility, as well as many other programs and services for Marion area older adults. Nominees for this award, &hellip;" />
<meta property="og:url" content="https://www.mariononline.com/news/2018/04/deadline-is-monday-for-pearl-roberts-award-nominations/" />
<meta property="og:site_name" content="Marion Online" />
<meta property="article:publisher" content="https://www.facebook.com/MarionOnline" />
<meta property="article:tag" content="Marion Senior Center" />
<meta property="article:tag" content="Volunteer" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-13T08:07:54-04:00" />
<meta property="og:image" content="https://www.mariononline.com/media/2017/05/Pearl-Roberts-Award-Nominees-2017.jpg" />
<meta property="og:image:secure_url" content="https://www.mariononline.com/media/2017/05/Pearl-Roberts-Award-Nominees-2017.jpg" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="672" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Feed" href="https://www.mariononline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Comments Feed" href="https://www.mariononline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Deadline is Monday for Pearl Roberts Award nominations Comments Feed" href="https://www.mariononline.com/news/2018/04/deadline-is-monday-for-pearl-roberts-award-nominations/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"04","day":"13","post_id":"48797","postname":"deadline-is-monday-for-pearl-roberts-award-nominations","author":"marion-online-staff"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='56266c2ea0c492d8a22aeff1aa65dd6d' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Marion Online' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.mariononline.com/news/2018/04/deadline-is-monday-for-pearl-roberts-award-nominations/' />
<meta name='shareaholic:keywords' content='marion senior center, volunteer, news, news - featured, post' />
<meta name='shareaholic:article_published_time' content='2018-04-13T08:07:54-04:00' />
<meta name='shareaholic:article_modified_time' content='2018-04-13T08:07:54-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marion Online News' />
<meta name='shareaholic:site_id' content='56266c2ea0c492d8a22aeff1aa65dd6d' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='https://www.mariononline.com/media/2017/05/Pearl-Roberts-Award-Nominees-2017.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.mariononline.com/media/2017/05/Pearl-Roberts-Award-Nominees-2017.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mariononline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ec0b988ba62ddf4a170982e504783f5b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.mariononline.com/wp-content/plugins/all-in-one-event-calendar/cache/77bc8a06_ai1ec_parsed_css.css?ver=2.5.29' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='https://www.mariononline.com/wp-content/themes/news/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='https://www.mariononline.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.mariononline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.mariononline.com/wp-content/plugins/social-media-widget/social_widget.css?ver=ec0b988ba62ddf4a170982e504783f5b' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.mariononline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.mariononline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.mariononline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='https://www.mariononline.com/wp-content/plugins/awpcp-featured-ads-1/resources/css/frontend.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=ec0b988ba62ddf4a170982e504783f5b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=ec0b988ba62ddf4a170982e504783f5b'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"48797","token":"9f76b809b7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.mariononline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mariononline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mariononline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.mariononline.com/?p=48797' />
<link rel="alternate" type="application/json+oembed" href="https://www.mariononline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F04%2Fdeadline-is-monday-for-pearl-roberts-award-nominations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mariononline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F04%2Fdeadline-is-monday-for-pearl-roberts-award-nominations%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="https://www.mariononline.com/wp-content/themes/news/images/favicon.ico" />
<style type="text/css">#header { background: url(https://www.mariononline.com/wp/media/2012/10/header_teal_lg.jpg) no-repeat !important; }.custom-header #title a, .custom-header #title a:hover, .custom-header #description { color: #ffcc00 !important; }</style>

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.mariononline.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body class="post-template-default single single-post postid-48797 single-format-standard custom-header content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="https://www.mariononline.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-13271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13271"><a href="https://www.mariononline.com/real-estate/">Real Estate</a></li>
<li id="menu-item-25800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25800"><a href="https://www.mariononline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-13798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13798"><a href="https://www.mariononline.com/obits/">Obituaries</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11788"><a href="https://www.mariononline.com/galleries/">Photo Galleries</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.mariononline.com/">Marion Online</a></p><p id="description">Marion, Ohio&#039;s largest source of FREE local news, obituaries, sports, event calendar, local information, and more.</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://www.mariononline.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9742"><a href="http://www.mariononline.com">Home</a></li>
<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="https://www.mariononline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13793"><a href="https://www.mariononline.com/news/">News</a></li>
	<li id="menu-item-13791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13791"><a href="https://www.mariononline.com/obits/">Obituaries</a></li>
	<li id="menu-item-14102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14102"><a href="https://www.mariononline.com/events/">Community Calendar</a></li>
	<li id="menu-item-13794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13794"><a href="https://www.mariononline.com/closings/">Closings and Delays</a></li>
	<li id="menu-item-11787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11787"><a href="https://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-14372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14372"><a href="https://www.mariononline.com/galleries/news-photos/">News Photos</a></li>
		<li id="menu-item-14799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14799"><a href="https://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-14222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14222"><a href="https://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13797"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-14103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14103"><a href="https://www.mariononline.com/gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-13792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13792"><a href="https://www.mariononline.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13795"><a href="https://www.mariononline.com/sports/">Sports</a></li>
	<li id="menu-item-14373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14373"><a href="https://www.mariononline.com/galleries/sports-photos/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-9799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9799"><a href="https://www.mariononline.com/events/">Events Calendar</a></li>
<li id="menu-item-13806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13806"><a href="https://www.mariononline.com/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-14218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14218"><a href="http://www.mariononline.com/opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-14758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14758"><a href="http://www.mariononline.com/author/guest-columnist/">Guest Columns</a></li>
		<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="http://www.mariononline.com/author/downtown-marion/">Downtown Marion</a></li>
		<li id="menu-item-14757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14757"><a href="http://www.mariononline.com/author/ymca/">Marion YMCA</a></li>
		<li id="menu-item-21403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21403"><a href="http://www.mariononline.com/author/palacetheatre/">Palace Theatre</a></li>
		<li id="menu-item-27731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27731"><a href="http://www.mariononline.com/author/philreid/">Phil Reid</a></li>
		<li id="menu-item-14756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14756"><a href="http://www.mariononline.com/author/tsfgodguy/">Tom Hypes</a></li>
		<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14759"><a href="http://www.mariononline.com/author/marioncvb/">Visitors Bureau</a></li>
	</ul>
</li>
	<li id="menu-item-13801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13801"><a href="https://www.mariononline.com/poll/">Poll Questions</a></li>
</ul>
</li>
<li id="menu-item-9778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9778"><a href="http://www.mariononline.com/moving-to-marion-ohio/">Local Guide</a>
<ul class="sub-menu">
	<li id="menu-item-9779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9779"><a href="https://www.mariononline.com/moving-to-marion-ohio/">Moving to Marion</a></li>
	<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="https://www.mariononline.com/emergency-numbers/">Emergency Numbers</a></li>
	<li id="menu-item-9781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9781"><a href="https://www.mariononline.com/marion-schools/">Area Schools</a></li>
	<li id="menu-item-13977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13977"><a href="https://www.mariononline.com/faith-worship/">Faith and Worship</a></li>
	<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="https://www.mariononline.com/things-to-do-in-marion-ohio/">Things to See &#038; Do</a></li>
	<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="https://www.mariononline.com/marion-ohio-government/">Marion Government</a></li>
	<li id="menu-item-9784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9784"><a href="https://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9785"><a href="https://www.mariononline.com/history-genealogy/">History &#038; Genealogy</a></li>
	<li id="menu-item-9786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9786"><a href="https://www.mariononline.com/give-donate-in-marion-ohio/">Local Donations</a></li>
</ul>
</li>
<li id="menu-item-9746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9746"><a href="http://www.mariononline.com/real-estate/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-25793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25793"><a href="https://www.mariononline.com/classifieds/">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-25794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25794"><a href="https://www.mariononline.com/classifieds/browse-ads/">Browse All Ads</a></li>
		<li id="menu-item-25799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25799"><a href="https://www.mariononline.com/classifieds/place-ad/">Place an Ad</a></li>
		<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="https://www.mariononline.com/classifieds/edit-ad/">Edit Ad</a></li>
		<li id="menu-item-25798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25798"><a href="https://www.mariononline.com/classifieds/classifieds-user-agreement/">User Agreement</a></li>
		<li id="menu-item-25795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25795"><a href="https://www.mariononline.com/classifieds/classifieds-frequently-asked-questions/">Classifieds FAQ</a></li>
	</ul>
</li>
	<li id="menu-item-13273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13273"><a href="http://www.mariononline.com/browse-categories-12/14/employment/">Employment</a></li>
	<li id="menu-item-9776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9776"><a href="https://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9777"><a href="https://www.mariononline.com/internet-tools-tips/">Internet Tools &#038; Tips</a></li>
	<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14105"><a href="https://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-14798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14798"><a href="https://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="https://www.mariononline.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-14104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14104"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-9773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9773"><a target="_blank" href="http://www.neighborhoodimage.com/">Website Design &#038; Hosting</a></li>
</ul>
</li>
<li id="menu-item-13807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13807"><a href="https://www.mariononline.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://www.mariononline.com/contact/">Contact Information</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://www.mariononline.com/advertise/">Advertise</a></li>
	<li id="menu-item-14221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14221"><a href="https://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13269"><a href="https://www.mariononline.com/sitehelp/">FAQS and Help</a></li>
</ul>
</li>
<li id="menu-item-9790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9790"><a href="https://www.mariononline.com/login/">Login</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div class="after-content-ad"><div id="text-54" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div class="aas_zone" style="visibility:hidden" data-w="728" data-h="90" data-t="25"><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46691-46690-46689-46673-1&nonce=c282981e97&redir=http%3A%2F%2Fwww.streetwisemotors.com&c_url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F04%2Fdeadline-is-monday-for-pearl-roberts-award-nominations%2F" style="overflow:hidden;" target="_blank" data-ads="46691-46690-46689-46673-1"  data-nonce="c282981e97"><img width="728" height="90" src="https://www.mariononline.com/media/2017/09/2013-november.gif" class="attachment-full size-full" alt="" /></a><div style="width:728px;height:90px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46688-46687-46682-46673-2"  data-nonce="f4ab1a9cc6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 - MOL LB Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="2480543244"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46964-46963-46962-46673-3&nonce=d3b200bed2&redir=https%3A%2F%2Fosumarion.osu.edu%2F&c_url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F04%2Fdeadline-is-monday-for-pearl-roberts-award-nominations%2F" style="overflow:hidden;" target="_blank" data-ads="46964-46963-46962-46673-3"  data-nonce="d3b200bed2"><img width="728" height="90" src="https://www.mariononline.com/media/2017/10/Will-It-Be-You.gif" class="attachment-full size-full" alt="" /></a><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46699-46698-46697-46673-4&nonce=1f249a4c30&redir=http%3A%2F%2Fwww.mtc.edu&c_url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F04%2Fdeadline-is-monday-for-pearl-roberts-award-nominations%2F" style="overflow:hidden;" target="_blank" data-ads="46699-46698-46697-46673-4"  data-nonce="1f249a4c30"><img width="728" height="90" src="https://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall.png" class="attachment-full size-full" alt="" srcset="https://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall.png 728w, https://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall-150x19.png 150w, https://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46695-46694-46693-46673-5&nonce=f58d2874bf&redir=http%3A%2F%2Fwww.turningpoint6.org&c_url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F04%2Fdeadline-is-monday-for-pearl-roberts-award-nominations%2F" style="overflow:hidden;" target="_blank" data-ads="46695-46694-46693-46673-5"  data-nonce="f58d2874bf"><img width="728" height="90" src="https://www.mariononline.com/media/2017/09/dating-violence.gif" class="attachment-full size-full" alt="" /></a></div></div>
		</div></div></div><!-- end .leaderboard-ad --><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="https://www.mariononline.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://www.mariononline.com/category/news/"><span>News</span></a> <span aria-label="breadcrumb separator">/</span> Deadline is Monday for Pearl Roberts Award nominations</div><div class="post-48797 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-featured tag-marion-senior-center tag-volunteer entry"><h1 class="entry-title">Deadline is Monday for Pearl Roberts Award nominations</h1>
<div class="post-info"><span class="date published time" title="2018-04-13T08:07:54+00:00">April 13, 2018</span>  by <span class="author vcard"><span class="fn"><a href="https://www.mariononline.com/author/marion-online-staff/" rel="author">Marion Online News</a></span></span>  </div><div class="entry-content"><div class='shareaholic-canvas' data-app='share_buttons' data-title='Deadline is Monday for Pearl Roberts Award nominations' data-link='https://www.mariononline.com/news/2018/04/deadline-is-monday-for-pearl-roberts-award-nominations/' data-app-id='5668830' data-app-id-name='post_above_content'></div><div id="attachment_45379" style="max-width: 310px" class="wp-caption alignleft"><a href="https://www.mariononline.com/media/2017/05/Pearl-Roberts-Award-Nominees-2017.jpg"><img class="size-medium wp-image-45379" src="https://www.mariononline.com/media/2017/05/Pearl-Roberts-Award-Nominees-2017-300x200.jpg" alt="Pictured (L to R): Event Sponsors Chad Snyder (Snyder Funeral Homes), and Tammy Millisor (Kingston); Ednita Vaflor, Fred Malone (Pearl Roberts Award recipient), Judy Walker, County Commissioner Ken Stiverson, David Schaber, and Mayor Scott Schertzer. Not pictured: nominee Charlotte Rowe" width="300" height="200" srcset="https://www.mariononline.com/media/2017/05/Pearl-Roberts-Award-Nominees-2017-300x200.jpg 300w, https://www.mariononline.com/media/2017/05/Pearl-Roberts-Award-Nominees-2017-150x100.jpg 150w, https://www.mariononline.com/media/2017/05/Pearl-Roberts-Award-Nominees-2017-768x512.jpg 768w, https://www.mariononline.com/media/2017/05/Pearl-Roberts-Award-Nominees-2017.jpg 1008w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Pictured (L to R): Event Sponsors Chad Snyder (Snyder Funeral Homes), and Tammy Millisor (Kingston); Ednita Vaflor, Fred Malone (Pearl Roberts Award recipient), Judy Walker, County Commissioner Ken Stiverson, David Schaber, and Mayor Scott Schertzer. Not pictured: nominee Charlotte Rowe</p></div>
<p>The Marion Senior Center is now accepting nominations for the twelfth annual Pearl R. Roberts Award, recognizing outstanding community service by a senior citizen. Mrs. Roberts was instrumental in the development of the current Marion Senior Center facility, as well as many other programs and services for Marion area older adults.</p>
<p>Nominees for this award, recognizing the outstanding volunteer commitment of senior citizens, must be a resident of Marion County and at least 55 years of age. The volunteering must have taken place after the age of 55. Married couples will also be given consideration for the award. The 2017 winner of the Pearl R. Roberts Award will be chosen based on demonstrated community involvement and volunteerism.</p>
<p>The Pearl R. Roberts Award will be presented to the winner on Monday, May 14 as a part of Marion County’s Senior Citizen Day Celebration, hosted at the Marion Senior Center.</p>
<p>Nomination forms are now available at the Marion Senior Center, 2375 Harding Highway East, Marion, OH. Deadline for nominations to be submitted is Monday, April 16 by 4:00 pm.</p>
<p>For more information, contact the Marion Senior Center at (740) 387-6100 or send email request for a nomination form to: info@marionseniorcenter.com.</p>
<h3>Similar Posts:</h3>
<ul class="similar-posts">
<li><a href="https://www.mariononline.com/news/2018/03/nominations-sought-for-marions-customer-service-star-award/" rel="bookmark" title="March 19, 2018">Nominations sought for Marion&#8217;s Customer Service Star Award</a></li>
<li><a href="https://www.mariononline.com/news/2018/02/monday-deadline-reserve-seat-annual-athena-luncheon/" rel="bookmark" title="February 21, 2018">Monday is deadline to reserve seat for annual ATHENA luncheon</a></li>
<li><a href="https://www.mariononline.com/news/2018/03/community-invited-to-speed-date-your-local-leaders/" rel="bookmark" title="March 9, 2018">Community invited to &#8220;Speed Date&#8221; your local leaders</a></li>
<li><a href="https://www.mariononline.com/news/2018/02/government-schedules-2018-presidents-day/" rel="bookmark" title="February 16, 2018">Government schedules for 2018 President&#8217;s Day</a></li>
<li><a href="https://www.mariononline.com/news/2018/02/mobile-meals-set-re-start-services-area-residents/" rel="bookmark" title="February 12, 2018">Mobile Meals set to re-start services for area residents</a></li>
</ul>
<p><!-- Similar Posts took 45.011 ms --></p>
</div><div class="post-meta"><span class="tags">Story filed under: <a href="https://www.mariononline.com/tag/marion-senior-center/" rel="tag">Marion Senior Center</a>, <a href="https://www.mariononline.com/tag/volunteer/" rel="tag">Volunteer</a></span></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Deadline is Monday for Pearl Roberts Award nominations' data-link='https://www.mariononline.com/news/2018/04/deadline-is-monday-for-pearl-roberts-award-nominations/' data-app-id='5668829'></div><div class="author-box"><div><img alt="" class="avatar avatar-70 photo avatar-default" height="70" src="https://www.mariononline.com/media/2013/06/MOL-Logo-avatar2-70x70.jpg" width="70"> <strong>About Marion Online News</strong><br /><p>Marion Online is owned and operated by the (somewhat) fine people at Neighborhood Image, a local website design and hosting company. We know, a locally owned media company, it's crazy. <b>To send us information, click on Contact Us in the menu.</b></p>
</div></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Deadline is Monday for Pearl Roberts Award nominations' data-link='https://www.mariononline.com/news/2018/04/deadline-is-monday-for-pearl-roberts-award-nominations/' data-app-id='5668837'></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="enews-ext-3" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign Up for Daily News Updates</h4>
			<form id="subscribeenews-ext-3" action="http://mariononline.us5.list-manage.com/subscribe/post?u=7d271e24ce774179660aa9475&amp;id=2e47107723" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="text" value="" id="subbox" placeholder="Enter your email address..." name="EMAIL"  />
				<input type="hidden" value="1" name="group[8261][1]" id="mce-group[8261]-8261-0">
<input type="hidden" value="4" name="group[8261][4]" id="mce-group[8261]-8261-2">				<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></div>
<div id="social-widget-2" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_center"><div class="socialmedia-text"><strong>Follow us for recent updates and more!</strong></div><a href="http://www.facebook.com/MarionOnline" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Marion Online on Facebook!" 
				title="Follow Marion Online on Facebook"  class="bounce" /></a><a href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921" rel="publisher" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/googleplus.png" 
				alt="Follow Marion Online on Google+" 
				title="Follow Marion Online on Google+"  class="bounce" /></a><a href="http://www.twitter.com/marion_online" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Marion Online on Twitter!" 
				title="Follow Marion Online on Twitter"  class="bounce" /></a><a href="http://www.mariononline.com/category/news/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Marion Online Using Your Favorite RSS Reader!" 
				title="Follow Marion Online Using Your Favorite RSS Reader"  class="bounce" /></a></div></div></div>
<div id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="aas_zone" style="visibility:hidden" data-w="300" data-h="250" data-t="30"><div style="width:300px;height:250px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46684-46683-46682-46675-1"  data-nonce="525ea6b973"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MOL - 300x250 - Main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="4235045790"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div style="width:300px;height:250px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46874-46683-46682-46675-2"  data-nonce="c1f2f52842"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MOL - 300x250 - Main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="4235045790"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
		</div></div>

<!-- WordPress Popular Posts Plugin [W] [daily] [avg] [regular] -->

<div id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Recent Popular Posts</h4>

<ul class="wpp-list">
<li>
<a href="https://www.mariononline.com/news/2018/04/police-seek-tips-after-marion-gas-station-robbed/" title="Police seek tips after Marion gas station robbed" class="wpp-post-title" target="_self">Police seek tips after Marion gas station robbed</a>
</li>
<li>
<a href="https://www.mariononline.com/news/2018/03/marion-police-arrest-man-in-connection-to-friday-homicide/" title="Marion police arrest man in connection to Friday homicide" class="wpp-post-title" target="_self">Marion police arrest man in connection to Friday homicide</a>
</li>
<li>
<a href="https://www.mariononline.com/obituaries/2018/04/malcolm-h-coach-wright-84-of-marion/" title="Malcolm H. “Coach” Wright, 84, of Marion" class="wpp-post-title" target="_self">Malcolm H. “Coach” Wright, 84, of Marion</a>
</li>
<li>
<a href="https://www.mariononline.com/obituaries/2018/04/anna-m-hoover-carey-87-of-marion/" title="Anna M. (Hoover) Carey, 87, of Marion" class="wpp-post-title" target="_self">Anna M. (Hoover) Carey, 87, of Marion</a>
</li>
<li>
<a href="https://www.mariononline.com/news/2018/03/two-major-drug-dealers-arrested/" title="Two &#8220;major drug dealers&#8221; arrested" class="wpp-post-title" target="_self">Two &#8220;major drug dealers&#8221; arrested</a>
</li>
</ul>

</div></div>

<div id="awpcp-random-ads-3" class="widget widget_awpcp-random-ads"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classified Ads</h4>
<ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.mariononline.com/marion-online-classifieds/show-ad/3748/garage-sale-thurs-fri-saturday/marion/"><img alt="Garage Sale Thurs. Fri. &amp; Saturday" src="https://www.mariononline.com/wp-content/classified-uploads/awpcp/thumbs/img_20180411_174216-64c39396.jpg" width="150" height="150"/></a></div><div class="awpcp-listing-title"><a href="https://www.mariononline.com/marion-online-classifieds/show-ad/3748/garage-sale-thurs-fri-saturday/marion/">Garage Sale Thurs. Fri. & Saturday</a></div> <div class="awpcp-listings-widget-item-excerpt">Everything priced cheap
1909 Marion Marysville rd....<a class="awpcp-widget-read-more" href="https://www.mariononline.com/marion-online-classifieds/show-ad/3748/garage-sale-thurs-fri-saturday/marion/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.mariononline.com/marion-online-classifieds/show-ad/5204/2005-gmc-canyon/marion/"><img alt="2005 GMC canyon" src="https://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="https://www.mariononline.com/marion-online-classifieds/show-ad/5204/2005-gmc-canyon/marion/">2005 GMC canyon</a></div> <div class="awpcp-listings-widget-item-excerpt">2005 gmc canyon ext cab runs great needs nothing h...<a class="awpcp-widget-read-more" href="https://www.mariononline.com/marion-online-classifieds/show-ad/5204/2005-gmc-canyon/marion/">[Read more]</a></div></div></li></ul></div></div>
<div id="text-53" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><b><a href="http://www.mariononline.com/classifieds/">Click Here to View More Classifieds!</a></b></div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-18" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Column</h4>
<div class="post-47552 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-health tag-state-lawmakers entry gfwa-1 gfwa-odd"><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/8a2729a5472b9b5ec5f5266a90e53389?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a2729a5472b9b5ec5f5266a90e53389?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></span><h2><a href="https://www.mariononline.com/columns/2017/12/bill-improve-palliative-care-establish-fulfilling-lives-ohioans/" title="Bill Would Improve Palliative Care, Establish More Fulfilling Lives for Ohioans">Bill Would Improve Palliative Care, Establish More Fulfilling Lives for Ohioans</a></h2><p>The love and support Ohio families show to one another is unlike any other. Families share memories of countless holidays &#x02026; <a href="https://www.mariononline.com/columns/2017/12/bill-improve-palliative-care-establish-fulfilling-lives-ohioans/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/opinion/" title="Click Here to View More Columns">Click Here to View More Columns</a></p></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget"><div class="widget-wrap">

	<h4 class="widget-title widgettitle">Upcoming Events</h4>


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-17-2018&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">17</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7700
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7700"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7700">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7700"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 17 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-19-2018&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">19</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7701
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7701"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7701">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7701"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 19 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-21-2018&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">21</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-48769
									ai1ec-event-instance-id-7927
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;2018-time-travellers-faire&#x2F;&#x3F;instance_id&#x3D;7927"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											2018 Time Travellers&rsquo; Faire
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7927">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;2018-time-travellers-faire&#x2F;&#x3F;instance_id&#x3D;7927"
		   class="ai1ec-load-event"
			>2018 Time Travellers&rsquo; Faire</a>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 21 @ 12:00 pm – 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Queen Elizabeth I, from the Ohio Renaissance Festival, will conduct a knighting ceremony at the Time Travellers’ Faire on Saturday, April 21st at Tri-Rivers Career Center from 12:00 pm to 5:00 pm. In addition to[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-19" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Obituary</h4>
<div class="post-48785 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries entry gfwa-1 gfwa-odd"><a href="https://www.mariononline.com/obituaries/2018/04/anna-m-hoover-carey-87-of-marion/" title="Anna M. (Hoover) Carey, 87, of Marion" class="alignleft"><img width="50" height="50" src="https://www.mariononline.com/media/2018/04/180412-Carey-50x50.jpg" class="" alt="Anna M. (Hoover) Carey" srcset="https://www.mariononline.com/media/2018/04/180412-Carey-50x50.jpg 50w, https://www.mariononline.com/media/2018/04/180412-Carey-110x110.jpg 110w" sizes="(max-width: 50px) 100vw, 50px" /></a><h2><a href="https://www.mariononline.com/obituaries/2018/04/anna-m-hoover-carey-87-of-marion/" title="Anna M. (Hoover) Carey, 87, of Marion">Anna M. (Hoover) Carey, 87, of Marion</a></h2><p>Anna M. (Hoover) Carey, age 87 of Marion, OH, went to see the Lord on Wednesday April 11, 2018.

Anna was born in Lima, &#x02026; <a href="https://www.mariononline.com/obituaries/2018/04/anna-m-hoover-carey-87-of-marion/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/obits/" title="Click Here to View More Obituaries">Click Here to View More Obituaries</a></p></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2018 &middot; <a href="http://www.neighborhoodimage.com">Marion Online is Owned and Powered by Neighborhood Image</a></p></div><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div></div></div><div class="after-content-ad"><div id="text-56" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><div class="aas_zone" style="visibility:hidden" data-w="728" data-h="90" data-t="20"><div style="width:728px;height:90px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46686-46685-46682-46674-1"  data-nonce="3ce46ad178"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 - MOL LB Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="8109413636"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></p>
</div>
		</div></div></div><!-- end .after-content-ad --></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12691958-2', 'auto');
ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.mariononline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/comment-reply.min.js?ver=ec0b988ba62ddf4a170982e504783f5b'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/wp-embed.min.js?ver=ec0b988ba62ddf4a170982e504783f5b'></script>
<script type='text/javascript' src='https://www.mariononline.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.29'></script>
</body></html>
