<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Five inducted into MTC Alumni Hall of Fame, new OhioHealth Human Anatomy &amp; Physiology Lab opened - Marion Online</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mariononline.com/news/2018/12/five-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five inducted into MTC Alumni Hall of Fame, new OhioHealth Human Anatomy &amp; Physiology Lab opened - Marion Online" />
<meta property="og:description" content="Marion Technical College recently honored five outstanding graduates in the Third Annual Alumni Hall of Fame Induction Ceremony. This year’s honorees included: Cynthia Hartman, Class of 1977, Director of Nursing at MTC Nathan Miller, Class of 2008, Operations Manager at the Nielsen Company Jean Obenour, Class of 1985, Owner of Custom Professional Accounting Robin Schelb, &hellip;" />
<meta property="og:url" content="https://www.mariononline.com/news/2018/12/five-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened/" />
<meta property="og:site_name" content="Marion Online" />
<meta property="article:publisher" content="https://www.facebook.com/MarionOnline" />
<meta property="article:tag" content="Education" />
<meta property="article:tag" content="Marion Technical College" />
<meta property="article:tag" content="OhioHealth Marion" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-12-10T13:02:16+00:00" />
<meta property="article:modified_time" content="2018-12-10T13:02:34+00:00" />
<meta property="og:updated_time" content="2018-12-10T13:02:34+00:00" />
<meta property="og:image" content="https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018.jpg" />
<meta property="og:image:secure_url" content="https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018.jpg" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="672" />
<meta property="og:image:alt" content="Alumni Hall of Fame 2018 Inductees and Dr. McCall. From left to right: Jean Obenour, Robin Schelb, Cynthia Hartman, Annette Walton, Nathan Miller, and Dr. McCall" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Feed" href="https://www.mariononline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Comments Feed" href="https://www.mariononline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Five inducted into MTC Alumni Hall of Fame, new OhioHealth Human Anatomy &#038; Physiology Lab opened Comments Feed" href="https://www.mariononline.com/news/2018/12/five-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"12","day":"10","hour":"08","minute":"02","second":"16","post_id":"49718","postname":"five-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened","author":"marion-online-staff","category":"news"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='56266c2ea0c492d8a22aeff1aa65dd6d' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Marion Online' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.mariononline.com/news/2018/12/five-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened/' />
<meta name='shareaholic:keywords' content='education, marion technical college, ohiohealth marion, news, post' />
<meta name='shareaholic:article_published_time' content='2018-12-10T08:02:16-05:00' />
<meta name='shareaholic:article_modified_time' content='2018-12-10T08:02:34-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marion Online News' />
<meta name='shareaholic:site_id' content='56266c2ea0c492d8a22aeff1aa65dd6d' />
<meta name='shareaholic:wp_version' content='8.10.2' />
<meta name='shareaholic:image' content='https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018-640x427.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mariononline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a61d9801ffa1975077b5bd1813d6fb0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.mariononline.com/wp-content/plugins/all-in-one-event-calendar/cache/908ba78d_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='https://www.mariononline.com/wp-content/themes/news/style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='https://www.mariononline.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.mariononline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.mariononline.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5a61d9801ffa1975077b5bd1813d6fb0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.mariononline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.mariononline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.mariononline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='https://www.mariononline.com/wp-content/plugins/awpcp-featured-ads-1/resources/css/frontend.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5a61d9801ffa1975077b5bd1813d6fb0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=5a61d9801ffa1975077b5bd1813d6fb0'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.mariononline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"49718","token":"eaf2d6f500","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.mariononline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mariononline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mariononline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.mariononline.com/?p=49718' />
<link rel="alternate" type="application/json+oembed" href="https://www.mariononline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F12%2Ffive-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mariononline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F12%2Ffive-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="https://www.mariononline.com/wp-content/themes/news/images/favicon.ico" />
<style type="text/css">#header { background: url(https://www.mariononline.com/wp/media/2012/10/header_teal_lg.jpg) no-repeat !important; }.custom-header #title a, .custom-header #title a:hover, .custom-header #description { color: #ffcc00 !important; }</style>

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.mariononline.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body class="post-template-default single single-post postid-49718 single-format-standard custom-header content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="https://www.mariononline.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-13271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13271"><a href="https://www.mariononline.com/real-estate/">Real Estate</a></li>
<li id="menu-item-25800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25800"><a href="https://www.mariononline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-13798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13798"><a href="https://www.mariononline.com/obits/">Obituaries</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11788"><a href="https://www.mariononline.com/galleries/">Photo Galleries</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.mariononline.com/">Marion Online</a></p><p id="description">Marion, Ohio&#039;s largest source of FREE local news, obituaries, sports, event calendar, local information, and more.</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://www.mariononline.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9742"><a href="http://www.mariononline.com">Home</a></li>
<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="https://www.mariononline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13793"><a href="https://www.mariononline.com/news/">News</a></li>
	<li id="menu-item-13791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13791"><a href="https://www.mariononline.com/obits/">Obituaries</a></li>
	<li id="menu-item-14102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14102"><a href="https://www.mariononline.com/events/">Community Calendar</a></li>
	<li id="menu-item-13794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13794"><a href="https://www.mariononline.com/closings/">Closings and Delays</a></li>
	<li id="menu-item-11787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11787"><a href="https://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-14372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14372"><a href="https://www.mariononline.com/galleries/news-photos/">News Photos</a></li>
		<li id="menu-item-14799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14799"><a href="https://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-14222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14222"><a href="https://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13797"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-14103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14103"><a href="https://www.mariononline.com/gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-13792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13792"><a href="https://www.mariononline.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13795"><a href="https://www.mariononline.com/sports/">Sports</a></li>
	<li id="menu-item-14373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14373"><a href="https://www.mariononline.com/galleries/sports-photos/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-9799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9799"><a href="https://www.mariononline.com/events/">Events Calendar</a></li>
<li id="menu-item-13806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13806"><a href="https://www.mariononline.com/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-14218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14218"><a href="http://www.mariononline.com/opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-14758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14758"><a href="http://www.mariononline.com/author/guest-columnist/">Guest Columns</a></li>
		<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="http://www.mariononline.com/author/downtown-marion/">Downtown Marion</a></li>
		<li id="menu-item-14757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14757"><a href="http://www.mariononline.com/author/ymca/">Marion YMCA</a></li>
		<li id="menu-item-21403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21403"><a href="http://www.mariononline.com/author/palacetheatre/">Palace Theatre</a></li>
		<li id="menu-item-27731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27731"><a href="http://www.mariononline.com/author/philreid/">Phil Reid</a></li>
		<li id="menu-item-14756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14756"><a href="http://www.mariononline.com/author/tsfgodguy/">Tom Hypes</a></li>
		<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14759"><a href="http://www.mariononline.com/author/marioncvb/">Visitors Bureau</a></li>
	</ul>
</li>
	<li id="menu-item-13801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13801"><a href="https://www.mariononline.com/poll/">Poll Questions</a></li>
</ul>
</li>
<li id="menu-item-9778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9778"><a href="http://www.mariononline.com/moving-to-marion-ohio/">Local Guide</a>
<ul class="sub-menu">
	<li id="menu-item-9779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9779"><a href="https://www.mariononline.com/moving-to-marion-ohio/">Moving to Marion</a></li>
	<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="https://www.mariononline.com/emergency-numbers/">Emergency Numbers</a></li>
	<li id="menu-item-9781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9781"><a href="https://www.mariononline.com/marion-schools/">Area Schools</a></li>
	<li id="menu-item-13977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13977"><a href="https://www.mariononline.com/faith-worship/">Faith and Worship</a></li>
	<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="https://www.mariononline.com/things-to-do-in-marion-ohio/">Things to See &#038; Do</a></li>
	<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="https://www.mariononline.com/marion-ohio-government/">Marion Government</a></li>
	<li id="menu-item-9784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9784"><a href="https://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9785"><a href="https://www.mariononline.com/history-genealogy/">History &#038; Genealogy</a></li>
	<li id="menu-item-9786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9786"><a href="https://www.mariononline.com/give-donate-in-marion-ohio/">Local Donations</a></li>
</ul>
</li>
<li id="menu-item-9746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9746"><a href="http://www.mariononline.com/real-estate/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-25793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25793"><a href="https://www.mariononline.com/classifieds/">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-25794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25794"><a href="https://www.mariononline.com/classifieds/browse-ads/">Browse All Ads</a></li>
		<li id="menu-item-25799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25799"><a href="https://www.mariononline.com/classifieds/place-ad/">Place an Ad</a></li>
		<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="https://www.mariononline.com/classifieds/edit-ad/">Edit Ad</a></li>
		<li id="menu-item-25798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25798"><a href="https://www.mariononline.com/classifieds/classifieds-user-agreement/">User Agreement</a></li>
		<li id="menu-item-25795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25795"><a href="https://www.mariononline.com/classifieds/classifieds-frequently-asked-questions/">Classifieds FAQ</a></li>
	</ul>
</li>
	<li id="menu-item-13273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13273"><a href="http://www.mariononline.com/browse-categories-12/14/employment/">Employment</a></li>
	<li id="menu-item-9776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9776"><a href="https://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9777"><a href="https://www.mariononline.com/internet-tools-tips/">Internet Tools &#038; Tips</a></li>
	<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14105"><a href="https://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-14798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14798"><a href="https://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="https://www.mariononline.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-14104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14104"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-9773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9773"><a target="_blank" href="http://www.neighborhoodimage.com/">Website Design &#038; Hosting</a></li>
</ul>
</li>
<li id="menu-item-13807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13807"><a href="https://www.mariononline.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://www.mariononline.com/contact/">Contact Information</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://www.mariononline.com/advertise/">Advertise</a></li>
	<li id="menu-item-14221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14221"><a href="https://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13269"><a href="https://www.mariononline.com/sitehelp/">FAQS and Help</a></li>
</ul>
</li>
<li id="menu-item-9790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9790"><a href="https://www.mariononline.com/login/">Login</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div class="after-content-ad"><div id="text-54" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div class="aas_zone" style="visibility:hidden" data-w="728" data-h="90" data-t="25"><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46964-46963-46962-46673-1&nonce=a452da1c20&redir=https%3A%2F%2Fosumarion.osu.edu%2F&c_url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F12%2Ffive-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened%2F" style="overflow:hidden;" target="_blank" data-ads="46964-46963-46962-46673-1"  data-nonce="a452da1c20"><img width="728" height="90" src="https://www.mariononline.com/media/2017/10/Will-It-Be-You.gif" class="attachment-full size-full" alt="" /></a><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46691-46690-46689-46673-2&nonce=fc0d952a91&redir=http%3A%2F%2Fwww.streetwisemotors.com&c_url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F12%2Ffive-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened%2F" style="overflow:hidden;" target="_blank" data-ads="46691-46690-46689-46673-2"  data-nonce="fc0d952a91"><img width="728" height="90" src="https://www.mariononline.com/media/2017/09/2013-november.gif" class="attachment-full size-full" alt="" /></a><div style="width:728px;height:90px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46688-46687-46682-46673-3"  data-nonce="9896c5b05b"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 - MOL LB Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="2480543244"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46695-46694-46693-46673-4&nonce=da572acdd7&redir=http%3A%2F%2Fwww.turningpoint6.org&c_url=https%3A%2F%2Fwww.mariononline.com%2Fnews%2F2018%2F12%2Ffive-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened%2F" style="overflow:hidden;" target="_blank" data-ads="46695-46694-46693-46673-4"  data-nonce="da572acdd7"><img width="728" height="90" src="https://www.mariononline.com/media/2017/09/dating-violence.gif" class="attachment-full size-full" alt="" /></a></div></div>
		</div></div></div><!-- end .leaderboard-ad --><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://www.mariononline.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://www.mariononline.com/category/news/"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a> <span aria-label="breadcrumb separator">/</span> Five inducted into MTC Alumni Hall of Fame, new OhioHealth Human Anatomy &#038; Physiology Lab opened</div><div class="post-49718 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-education tag-marion-technical-college tag-ohiohealth-marion entry"><h1 class="entry-title">Five inducted into MTC Alumni Hall of Fame, new OhioHealth Human Anatomy &#038; Physiology Lab opened</h1>
<div class="post-info"><span class="date published time" title="2018-12-10T08:02:16+00:00">December 10, 2018</span>  by <span class="author vcard"><span class="fn"><a href="https://www.mariononline.com/author/marion-online-staff/" rel="author">Marion Online News</a></span></span>  </div><div class="entry-content"><div class='shareaholic-canvas' data-app='share_buttons' data-title='Five inducted into MTC Alumni Hall of Fame, new OhioHealth Human Anatomy &amp; Physiology Lab opened' data-link='https://www.mariononline.com/news/2018/12/five-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened/' data-app-id='5668830' data-app-id-name='post_above_content'></div><div id="attachment_49719" style="width: 310px" class="wp-caption alignleft"><a href="https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018.jpg"><img class="size-medium wp-image-49719" src="https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018-300x200.jpg" alt="Alumni Hall of Fame 2018 Inductees and Dr. McCall. From left to right: Jean Obenour, Robin Schelb, Cynthia Hartman, Annette Walton, Nathan Miller, and Dr. McCall" width="300" height="200" srcset="https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018-300x200.jpg 300w, https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018-150x100.jpg 150w, https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018-768x512.jpg 768w, https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018-640x427.jpg 640w, https://www.mariononline.com/media/2018/12/Alumni-Hall-of-Fame-2018.jpg 1008w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Alumni Hall of Fame 2018 Inductees and Dr. McCall. From left to right: Jean Obenour, Robin Schelb, Cynthia Hartman, Annette Walton, Nathan Miller, and Dr. McCall</p></div>
<p>Marion Technical College recently honored five outstanding graduates in the Third Annual Alumni Hall of Fame Induction Ceremony. This year’s honorees included:</p>
<ul>
<li>Cynthia Hartman, Class of 1977, Director of Nursing at MTC</li>
<li>Nathan Miller, Class of 2008, Operations Manager at the Nielsen Company</li>
<li>Jean Obenour, Class of 1985, Owner of Custom Professional Accounting</li>
<li>Robin Schelb, Class of 2013, Marion Regional Branch Manager, United Federal Credit Union</li>
<li>Annette Walton, Class of 1980, Workforce Specialist at Ohio Means Jobs – Marion County</li>
</ul>
<p>“These alumni seized an opportunity to get to next. They are now succeeding in the professional world and giving back to their communities,” said Dr. Ryan McCall, president of MTC. “We are proud to recognize their achievements.”</p>
<p>The new state-of-the-art human anatomy and physiology lab was opened in an official ribbon cutting ceremony on November 15, 2018. This 1,400 square foot classroom will include cadavers to enhance student learning. OhioHealth made a generous $100,000 donation to MTC to support the lab. In addition, OhioHealth will use the lab for physician and staff training.</p>
<div id="attachment_49720" style="width: 210px" class="wp-caption alignleft"><a href="https://www.mariononline.com/media/2018/12/cadaver-lab-1.jpg"><img class="size-medium wp-image-49720" src="https://www.mariononline.com/media/2018/12/cadaver-lab-1-200x300.jpg" alt="Dr. Curt Gingrich, OhioHealth COO at Marion General Hospital; Luann Wilkinson, Science Professor at MTC; and Dr. Ryan McCall, President of MTC." width="200" height="300" srcset="https://www.mariononline.com/media/2018/12/cadaver-lab-1-200x300.jpg 200w, https://www.mariononline.com/media/2018/12/cadaver-lab-1-100x150.jpg 100w, https://www.mariononline.com/media/2018/12/cadaver-lab-1.jpg 576w" sizes="(max-width: 200px) 100vw, 200px" /></a><p class="wp-caption-text">Dr. Curt Gingrich, OhioHealth COO at Marion General Hospital; Luann Wilkinson, Science Professor at MTC; and Dr. Ryan McCall, President of MTC.</p></div>
<p>“OhioHealth is proud to partner with Marion Technical College (MTC) to upgrade the college’s Skills Lab, offering a more comprehensive experience to students there,” said Curt Gingrich, MD, MBA, FAAFP, Chief Operating Officer at OhioHealth Marion General Hospital. “We are big supporters of education in the Marion community. Programs like this are especially impactful as we prepare students to pursue a career in health care, and hopefully see them come full circle, providing care right here at Marion General.”</p>
<p>Students will use the new lab starting in fall of 2019. To also assist with student learning, a RAPIDS grant from the Ohio Department of Higher Education funded an anatomage table to show 3-D imaging of organs, bodies, and structures in an interactive, life-sized screen to facilitate learning.</p>
<p>For those inducted into the MTC Alumni Hall of Fame on Nov. 15, it was a moving evening.</p>
<p>Alumna Jean Obenour recalled working full-time, raising a family, and saving to take one class at a time.</p>
<p>“I was pregnant while taking classes.  I would sit by the door so I could step out and throw up and come back in. My professor took notes for me until I came back,” Obenour recalled.</p>
<p>After six years, she graduated with her associate’s degree in accounting. “I was the oldest one in my class. I wanted my dad to be proud of me. It was my starting point.”</p>
<p>Obenour used the degree to advance her career and eventually open Custom Professional Accounting, a local business that has thrived for decades and now has eight employees.</p>
<p>Robin Schelb needed a degree to advance in her career. At a business networking group, she heard that Marion Technical College offered a business degree with classes one night a week. She decided to take that next step.</p>
<p>“It was like standing in front of a fire hose for two years,” Schelb recalls. “I’m glad I did it. It gave me confidence in my abilities. I could never move up without a degree.”</p>
<p>Schelb transferred on to complete a bachelor’s degree and is now a Regional Branch Manager at United Federal Credit Union in Marion.</p>
<p>Each of the honorees received a commemorative statue, had their names placed on the Alumni Hall of Fame plaque, and selected a book with meaning to them to be added to the Marion Campus Library. Each book will have a commemorative nameplate and a display featuring these books and the honorees will available in the spring.</p>
<p>For the latest news from MTC, visit <strong><a href="http://www.mtc.edu" target="_blank" rel="noopener">www.mtc.edu</a></strong>.</p>
<h3>Similar Posts:</h3>
<ul class="similar-posts">
<li><a href="https://www.mariononline.com/news/2018/11/ohio-state-marion-hopes-tailgate-food-drive-stocks-new-food-pantry-shelves/" rel="bookmark" title="November 12, 2018">Ohio State Marion hopes tailgate/food drive stocks new food pantry shelves</a></li>
<li><a href="https://www.mariononline.com/news/2018/10/24th-season-of-five-nights-on-campus-kicking-off-with-switchback/" rel="bookmark" title="October 8, 2018">24th season of Five Nights on Campus kicking off with Switchback</a></li>
<li><a href="https://www.mariononline.com/news/2018/11/wbc-to-find-the-magic-that-helps-you-win-and-keep-winning/" rel="bookmark" title="November 28, 2018">WBC to Find the &#8220;Magic&#8221; that Helps You Win and Keep Winning</a></li>
<li><a href="https://www.mariononline.com/news/2018/11/adult-students-can-get-creative-in-art-of-lettering-workshop/" rel="bookmark" title="November 19, 2018">Adult students can get creative in “Art of Lettering” workshop</a></li>
<li><a href="https://www.mariononline.com/news/2018/12/you-are-invited-to-take-a-walk-with-a-doc-december-6/" rel="bookmark" title="December 3, 2018">You are invited to take a ‘Walk with a Doc’ December 6</a></li>
</ul>
<p><!-- Similar Posts took 46.370 ms --></p>
</div><div class="post-meta"><span class="tags">Story filed under: <a href="https://www.mariononline.com/tag/education/" rel="tag">Education</a>, <a href="https://www.mariononline.com/tag/marion-technical-college/" rel="tag">Marion Technical College</a>, <a href="https://www.mariononline.com/tag/ohiohealth-marion/" rel="tag">OhioHealth Marion</a></span></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Five inducted into MTC Alumni Hall of Fame, new OhioHealth Human Anatomy &amp; Physiology Lab opened' data-link='https://www.mariononline.com/news/2018/12/five-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened/' data-app-id='5668829'></div><div class="author-box"><div><img alt="" class="avatar avatar-70 photo avatar-default" height="70" src="https://www.mariononline.com/media/2013/06/MOL-Logo-avatar2-70x70.jpg" width="70"> <strong>About Marion Online News</strong><br /><p>Marion Online is owned and operated by the (somewhat) fine people at Neighborhood Image, a local website design and hosting company. We know, a locally owned media company, it's crazy. <b>To send us information, click on Contact Us in the menu.</b></p>
</div></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Five inducted into MTC Alumni Hall of Fame, new OhioHealth Human Anatomy &amp; Physiology Lab opened' data-link='https://www.mariononline.com/news/2018/12/five-inducted-into-mtc-alumni-hall-of-fame-new-ohiohealth-human-anatomy-physiology-lab-opened/' data-app-id='5668837'></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="enews-ext-3" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign Up for Daily News Updates</h4>
			<form id="subscribeenews-ext-3" action="http://mariononline.us5.list-manage.com/subscribe/post?u=7d271e24ce774179660aa9475&amp;id=2e47107723" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="text" value="" id="subbox" placeholder="Enter your email address..." name="EMAIL"
																	 />
				<input type="hidden" value="1" name="group[8261][1]" id="mce-group[8261]-8261-0">
<input type="hidden" value="4" name="group[8261][4]" id="mce-group[8261]-8261-2">				<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></div>
<div id="social-widget-2" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_center"><div class="socialmedia-text"><strong>Follow us for recent updates and more!</strong></div><a href="http://www.facebook.com/MarionOnline" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Marion Online on Facebook!" 
				title="Follow Marion Online on Facebook"  class="bounce" /></a><a href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921" rel="publisher" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/googleplus.png" 
				alt="Follow Marion Online on Google+" 
				title="Follow Marion Online on Google+"  class="bounce" /></a><a href="http://www.twitter.com/marion_online" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Marion Online on Twitter!" 
				title="Follow Marion Online on Twitter"  class="bounce" /></a><a href="http://www.mariononline.com/category/news/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Marion Online Using Your Favorite RSS Reader!" 
				title="Follow Marion Online Using Your Favorite RSS Reader"  class="bounce" /></a></div></div></div>
<div id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="aas_zone" style="visibility:hidden" data-w="300" data-h="250" data-t="30"><div style="width:300px;height:250px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46874-46683-46682-46675-1"  data-nonce="1db72128d7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MOL - 300x250 - Main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="4235045790"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div style="width:300px;height:250px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46684-46683-46682-46675-2"  data-nonce="71bb7e0d36"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MOL - 300x250 - Main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="4235045790"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
		</div></div>

<div id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Recent Popular Posts</h4>

<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.mariononline.com/obituaries/2018/12/jacob-e-matteson-16-of-marion/" title="Jacob E. Matteson, 16, of Marion" class="wpp-post-title" target="_self">Jacob E. Matteson, 16, of Marion</a>
</li>
<li>
<a href="https://www.mariononline.com/news/2018/09/crash-claims-life-of-marion-woman/" title="Crash claims life of Marion woman" class="wpp-post-title" target="_self">Crash claims life of Marion woman</a>
</li>
<li>
<a href="https://www.mariononline.com/news/2018/09/crash-claims-life-of-marion-man/" title="Crash claims life of Marion man" class="wpp-post-title" target="_self">Crash claims life of Marion man</a>
</li>
<li>
<a href="https://www.mariononline.com/news/2018/12/marion-sheriffs-office-hopes-new-smartphone-app-will-improve-school-safety/" title="Marion Sheriff’s Office hopes new smartphone app will improve school safety" class="wpp-post-title" target="_self">Marion Sheriff’s Office hopes new smartphone app will improve school safety</a>
</li>
<li class="current">
<a  title="Five inducted into MTC Alumni Hall of Fame, new OhioHealth Human Anatomy &#038; Physiology Lab opened" class="wpp-post-title" target="_self">Five inducted into MTC Alumni Hall of Fame, new OhioHealth Human Anatomy &#038; Physiology Lab opened</a>
</li>
</ul>

</div></div>

<div id="awpcp-random-ads-3" class="widget widget_awpcp-random-ads"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classified Ads</h4>
<ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.mariononline.com/marion-online-classifieds/show-ad/5343/pleasant-high-school-yearbooks/marion/"><img alt="Pleasant High School yearbooks" src="https://www.mariononline.com/wp-content/classified-uploads/awpcp/thumbs/sdc13415-3379cf8e.jpg" width="150" height="150"/></a></div><div class="awpcp-listing-title"><a href="https://www.mariononline.com/marion-online-classifieds/show-ad/5343/pleasant-high-school-yearbooks/marion/">Pleasant High School yearbooks</a></div> <div class="awpcp-listings-widget-item-excerpt">Have collection of Pleasant High School year books to sell. They are $10.00 cash each. 1967,1971,1972,1973,1974,1975,1976,1977,1978,1986.... Phone calls only 740-692-9526<a class="awpcp-widget-read-more" href="https://www.mariononline.com/marion-online-classifieds/show-ad/5343/pleasant-high-school-yearbooks/marion/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.mariononline.com/marion-online-classifieds/show-ad/5510/good-was-my-everyday-car-with-one-issue/710-woodrow-ave/"><img alt="Good [was my everyday] car with one issue" src="https://www.mariononline.com/wp-content/classified-uploads/awpcp/thumbs/20180926_092115-5f223b6c.jpg" width="150" height="150"/></a></div><div class="awpcp-listing-title"><a href="https://www.mariononline.com/marion-online-classifieds/show-ad/5510/good-was-my-everyday-car-with-one-issue/710-woodrow-ave/">Good [was my everyday] car with one issue</a></div> <div class="awpcp-listings-widget-item-excerpt">04 neon good dependable car , recently made a visit to walmart thant ended with someone trying to steal it&hellip;<a class="awpcp-widget-read-more" href="https://www.mariononline.com/marion-online-classifieds/show-ad/5510/good-was-my-everyday-car-with-one-issue/710-woodrow-ave/">[Read more]</a></div></div></li></ul></div></div>
<div id="text-53" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><b><a href="http://www.mariononline.com/classifieds/">Click Here to View More Classifieds!</a></b></div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-18" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Column</h4>
<div class="post-49211 post type-post status-publish format-standard hentry category-columns entry gfwa-1 gfwa-odd"><span class="alignleft"><img alt="" class="avatar avatar-45 photo avatar-default" height="45" src="https://www.mariononline.com/media/2013/06/logo-45x45.jpg" width="45"></span><h2><a href="https://www.mariononline.com/columns/2018/07/in-anothers-eyes/" title="In Another&#8217;s Eyes&#8230;.">In Another&#8217;s Eyes&#8230;.</a></h2><p>Several years ago, Garth Brooks and Trisha Yearwood had a hit song talking about how significant others saw a couple who &#x02026; <a href="https://www.mariononline.com/columns/2018/07/in-anothers-eyes/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/opinion/" title="Click Here to View More Columns">Click Here to View More Columns</a></p></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget"><div class="widget-wrap">

	<h4 class="widget-title widgettitle">Upcoming Events</h4>


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-19" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Obituary</h4>
<div class="post-49701 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries entry gfwa-1 gfwa-odd"><a href="https://www.mariononline.com/obituaries/2018/12/jacob-e-matteson-16-of-marion/" title="Jacob E. Matteson, 16, of Marion" class="alignleft"><img width="50" height="50" src="https://www.mariononline.com/media/2018/12/181201-Matteson-50x50.jpg" class="" alt="" srcset="https://www.mariononline.com/media/2018/12/181201-Matteson-50x50.jpg 50w, https://www.mariononline.com/media/2018/12/181201-Matteson-110x110.jpg 110w" sizes="(max-width: 50px) 100vw, 50px" /></a><h2><a href="https://www.mariononline.com/obituaries/2018/12/jacob-e-matteson-16-of-marion/" title="Jacob E. Matteson, 16, of Marion">Jacob E. Matteson, 16, of Marion</a></h2><p>Jacob E. Matteson age 16 of Marion, Ohio passed away unexpectedly Friday, November 30, 2018 at Marion General &#x02026; <a href="https://www.mariononline.com/obituaries/2018/12/jacob-e-matteson-16-of-marion/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/obits/" title="Click Here to View More Obituaries">Click Here to View More Obituaries</a></p></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2018 &middot; <a href="http://www.neighborhoodimage.com">Marion Online is Owned and Powered by Neighborhood Image</a></p></div><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div></div></div><div class="after-content-ad"><div id="text-56" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><div class="aas_zone" style="visibility:hidden" data-w="728" data-h="90" data-t="20"><div style="width:728px;height:90px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46686-46685-46682-46674-1"  data-nonce="88e6871ab8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 - MOL LB Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="8109413636"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></p>
</div>
		</div></div></div><!-- end .after-content-ad --></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12691958-2', 'auto');
ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.mariononline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/comment-reply.min.js?ver=5a61d9801ffa1975077b5bd1813d6fb0'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/wp-embed.min.js?ver=5a61d9801ffa1975077b5bd1813d6fb0'></script>
<script type='text/javascript' src='https://www.mariononline.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.32'></script>
</body></html>
