<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Ruth Ann McCall, 57, of Marion - Marion Online</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.mariononline.com/obituaries/2018/02/ruth-ann-mccall-57-marion/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ruth Ann McCall, 57, of Marion - Marion Online" />
<meta property="og:description" content="Ruth Ann McCall, age 57, of Marion passed away on Thursday, February 1, 2018, at 10:30 AM in the James Cancer Center. She was born in Ironton, Ohio on August 21, 1960 to Griff Hackworth and Evelyn (Butler) Hall. Her father is deceased and her mother; Evelyn Hall survives in Marion. Ruth married Earl McCall &hellip;" />
<meta property="og:url" content="https://www.mariononline.com/obituaries/2018/02/ruth-ann-mccall-57-marion/" />
<meta property="og:site_name" content="Marion Online" />
<meta property="article:publisher" content="https://www.facebook.com/MarionOnline" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2018-02-05T10:00:20-05:00" />
<meta property="fb:admins" content="1568597005" />
<meta property="og:image" content="https://www.mariononline.com/media/2018/02/180205-McCall.jpg" />
<meta property="og:image:secure_url" content="https://www.mariononline.com/media/2018/02/180205-McCall.jpg" />
<meta property="og:image:width" content="462" />
<meta property="og:image:height" content="720" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mariononline.com\/","name":"Marion Online","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mariononline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.mariononline.com\/obituaries\/2018\/02\/ruth-ann-mccall-57-marion\/","sameAs":["https:\/\/www.facebook.com\/MarionOnline","https:\/\/plus.google.com\/u\/0\/b\/103533050446600672921\/103533050446600672921","https:\/\/twitter.com\/marion_online"],"@id":"#organization","name":"Marion Online","logo":"http:\/\/www.mariononline.com\/media\/2012\/11\/mol_logo_wordpress.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Feed" href="https://www.mariononline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Comments Feed" href="https://www.mariononline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion Online &raquo; Ruth Ann McCall, 57, of Marion Comments Feed" href="https://www.mariononline.com/obituaries/2018/02/ruth-ann-mccall-57-marion/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"02","day":"05","post_id":"48179","postname":"ruth-ann-mccall-57-marion","author":"marion-online-obits"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='56266c2ea0c492d8a22aeff1aa65dd6d' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Marion Online' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.mariononline.com/obituaries/2018/02/ruth-ann-mccall-57-marion/' />
<meta name='shareaholic:keywords' content='obituaries, post' />
<meta name='shareaholic:article_published_time' content='2018-02-05T10:00:20-05:00' />
<meta name='shareaholic:article_modified_time' content='2018-02-05T10:00:20-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Marion Online Obituaries' />
<meta name='shareaholic:site_id' content='56266c2ea0c492d8a22aeff1aa65dd6d' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='https://www.mariononline.com/media/2018/02/180205-McCall.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.mariononline.com/media/2018/02/180205-McCall.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mariononline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.mariononline.com/wp-content/plugins/all-in-one-event-calendar/cache/8d0459c5_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.mariononline.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='https://www.mariononline.com/wp-content/themes/news/style.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='https://www.mariononline.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.mariononline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.mariononline.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.mariononline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.mariononline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.mariononline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='https://www.mariononline.com/wp-content/plugins/awpcp-featured-ads-1/resources/css/frontend.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.mariononline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"48179","token":"18857c67a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.mariononline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mariononline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mariononline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://www.mariononline.com/?p=48179' />
<link rel="alternate" type="application/json+oembed" href="https://www.mariononline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mariononline.com%2Fobituaries%2F2018%2F02%2Fruth-ann-mccall-57-marion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mariononline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mariononline.com%2Fobituaries%2F2018%2F02%2Fruth-ann-mccall-57-marion%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="https://www.mariononline.com/wp-content/themes/news/images/favicon.ico" />
<style type="text/css">#header { background: url(https://www.mariononline.com/wp/media/2012/10/header_teal_lg.jpg) no-repeat !important; }.custom-header #title a, .custom-header #title a:hover, .custom-header #description { color: #ffcc00 !important; }</style>

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.mariononline.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body class="post-template-default single single-post postid-48179 single-format-standard custom-header content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-13272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13272"><a href="https://www.mariononline.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-13271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13271"><a href="https://www.mariononline.com/real-estate/">Real Estate</a></li>
<li id="menu-item-25800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25800"><a href="https://www.mariononline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-13798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13798"><a href="https://www.mariononline.com/obits/">Obituaries</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11788"><a href="https://www.mariononline.com/galleries/">Photo Galleries</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.mariononline.com/">Marion Online</a></p><p id="description">Marion, Ohio&#039;s largest source of FREE local news, obituaries, sports, event calendar, local information, and more.</p></div><div class="widget-area header-widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://www.mariononline.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9742"><a href="http://www.mariononline.com">Home</a></li>
<li id="menu-item-11831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11831"><a href="https://www.mariononline.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13793"><a href="https://www.mariononline.com/news/">News</a></li>
	<li id="menu-item-13791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13791"><a href="https://www.mariononline.com/obits/">Obituaries</a></li>
	<li id="menu-item-14102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14102"><a href="https://www.mariononline.com/events/">Community Calendar</a></li>
	<li id="menu-item-13794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13794"><a href="https://www.mariononline.com/closings/">Closings and Delays</a></li>
	<li id="menu-item-11787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11787"><a href="https://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-14372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14372"><a href="https://www.mariononline.com/galleries/news-photos/">News Photos</a></li>
		<li id="menu-item-14799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14799"><a href="https://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-14222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14222"><a href="https://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13797"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-14103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14103"><a href="https://www.mariononline.com/gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-13792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13792"><a href="https://www.mariononline.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13795"><a href="https://www.mariononline.com/sports/">Sports</a></li>
	<li id="menu-item-14373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14373"><a href="https://www.mariononline.com/galleries/sports-photos/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-9799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9799"><a href="https://www.mariononline.com/events/">Events Calendar</a></li>
<li id="menu-item-13806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13806"><a href="https://www.mariononline.com/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-14218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14218"><a href="http://www.mariononline.com/opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-14758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14758"><a href="http://www.mariononline.com/author/guest-columnist/">Guest Columns</a></li>
		<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="http://www.mariononline.com/author/downtown-marion/">Downtown Marion</a></li>
		<li id="menu-item-14757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14757"><a href="http://www.mariononline.com/author/ymca/">Marion YMCA</a></li>
		<li id="menu-item-21403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21403"><a href="http://www.mariononline.com/author/palacetheatre/">Palace Theatre</a></li>
		<li id="menu-item-27731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27731"><a href="http://www.mariononline.com/author/philreid/">Phil Reid</a></li>
		<li id="menu-item-14756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14756"><a href="http://www.mariononline.com/author/tsfgodguy/">Tom Hypes</a></li>
		<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14759"><a href="http://www.mariononline.com/author/marioncvb/">Visitors Bureau</a></li>
	</ul>
</li>
	<li id="menu-item-13801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13801"><a href="https://www.mariononline.com/poll/">Poll Questions</a></li>
</ul>
</li>
<li id="menu-item-9778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9778"><a href="http://www.mariononline.com/moving-to-marion-ohio/">Local Guide</a>
<ul class="sub-menu">
	<li id="menu-item-9779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9779"><a href="https://www.mariononline.com/moving-to-marion-ohio/">Moving to Marion</a></li>
	<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="https://www.mariononline.com/emergency-numbers/">Emergency Numbers</a></li>
	<li id="menu-item-9781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9781"><a href="https://www.mariononline.com/marion-schools/">Area Schools</a></li>
	<li id="menu-item-13977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13977"><a href="https://www.mariononline.com/faith-worship/">Faith and Worship</a></li>
	<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="https://www.mariononline.com/things-to-do-in-marion-ohio/">Things to See &#038; Do</a></li>
	<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="https://www.mariononline.com/marion-ohio-government/">Marion Government</a></li>
	<li id="menu-item-9784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9784"><a href="https://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9785"><a href="https://www.mariononline.com/history-genealogy/">History &#038; Genealogy</a></li>
	<li id="menu-item-9786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9786"><a href="https://www.mariononline.com/give-donate-in-marion-ohio/">Local Donations</a></li>
</ul>
</li>
<li id="menu-item-9746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9746"><a href="http://www.mariononline.com/real-estate/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-25793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25793"><a href="https://www.mariononline.com/classifieds/">Classifieds</a>
	<ul class="sub-menu">
		<li id="menu-item-25794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25794"><a href="https://www.mariononline.com/classifieds/browse-ads/">Browse All Ads</a></li>
		<li id="menu-item-25799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25799"><a href="https://www.mariononline.com/classifieds/place-ad/">Place an Ad</a></li>
		<li id="menu-item-25796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25796"><a href="https://www.mariononline.com/classifieds/edit-ad/">Edit Ad</a></li>
		<li id="menu-item-25798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25798"><a href="https://www.mariononline.com/classifieds/classifieds-user-agreement/">User Agreement</a></li>
		<li id="menu-item-25795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25795"><a href="https://www.mariononline.com/classifieds/classifieds-frequently-asked-questions/">Classifieds FAQ</a></li>
	</ul>
</li>
	<li id="menu-item-13273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13273"><a href="http://www.mariononline.com/browse-categories-12/14/employment/">Employment</a></li>
	<li id="menu-item-9776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9776"><a href="https://www.mariononline.com/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-9777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9777"><a href="https://www.mariononline.com/internet-tools-tips/">Internet Tools &#038; Tips</a></li>
	<li id="menu-item-14105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14105"><a href="https://www.mariononline.com/galleries/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-14798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14798"><a href="https://www.mariononline.com/galleries/viewer-submitted-photos/">Viewer Photos</a></li>
	</ul>
</li>
	<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="https://www.mariononline.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-14104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14104"><a href="http://www.mariononline.com/tag/scams/">Scam Information</a></li>
	<li id="menu-item-9773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9773"><a target="_blank" href="http://www.neighborhoodimage.com/">Website Design &#038; Hosting</a></li>
</ul>
</li>
<li id="menu-item-13807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13807"><a href="https://www.mariononline.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://www.mariononline.com/contact/">Contact Information</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://www.mariononline.com/advertise/">Advertise</a></li>
	<li id="menu-item-14221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14221"><a href="https://www.mariononline.com/newsletters/">MOL Newsletters</a></li>
	<li id="menu-item-13269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13269"><a href="https://www.mariononline.com/sitehelp/">FAQS and Help</a></li>
</ul>
</li>
<li id="menu-item-9790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9790"><a href="https://www.mariononline.com/login/">Login</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div class="after-content-ad"><div id="text-54" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><div class="aas_zone" style="visibility:hidden" data-w="728" data-h="90" data-t="25"><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46699-46698-46697-46673-1&nonce=f0a5c824eb&redir=http%3A%2F%2Fwww.mtc.edu&c_url=https%3A%2F%2Fwww.mariononline.com%2Fobituaries%2F2018%2F02%2Fruth-ann-mccall-57-marion%2F" style="overflow:hidden;" target="_blank" data-ads="46699-46698-46697-46673-1"  data-nonce="f0a5c824eb"><img width="728" height="90" src="https://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall.png" class="attachment-full size-full" alt="" srcset="https://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall.png 728w, https://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall-150x19.png 150w, https://www.mariononline.com/media/2017/09/MTC-LB-2017-Fall-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46691-46690-46689-46673-2&nonce=a131e79187&redir=http%3A%2F%2Fwww.streetwisemotors.com&c_url=https%3A%2F%2Fwww.mariononline.com%2Fobituaries%2F2018%2F02%2Fruth-ann-mccall-57-marion%2F" style="overflow:hidden;" target="_blank" data-ads="46691-46690-46689-46673-2"  data-nonce="a131e79187"><img width="728" height="90" src="https://www.mariononline.com/media/2017/09/2013-november.gif" class="attachment-full size-full" alt="" /></a><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46695-46694-46693-46673-3&nonce=eaefd4c508&redir=http%3A%2F%2Fwww.turningpoint6.org&c_url=https%3A%2F%2Fwww.mariononline.com%2Fobituaries%2F2018%2F02%2Fruth-ann-mccall-57-marion%2F" style="overflow:hidden;" target="_blank" data-ads="46695-46694-46693-46673-3"  data-nonce="eaefd4c508"><img width="728" height="90" src="https://www.mariononline.com/media/2017/09/dating-violence.gif" class="attachment-full size-full" alt="" /></a><a style="width:728px;height:90px;float:left;" class="aas_wrapper" href="https://www.mariononline.com?ads_click=1&data=46964-46963-46962-46673-4&nonce=716b42b610&redir=https%3A%2F%2Fosumarion.osu.edu%2F&c_url=https%3A%2F%2Fwww.mariononline.com%2Fobituaries%2F2018%2F02%2Fruth-ann-mccall-57-marion%2F" style="overflow:hidden;" target="_blank" data-ads="46964-46963-46962-46673-4"  data-nonce="716b42b610"><img width="728" height="90" src="https://www.mariononline.com/media/2017/10/Will-It-Be-You.gif" class="attachment-full size-full" alt="" /></a><div style="width:728px;height:90px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46688-46687-46682-46673-5"  data-nonce="b29fd3c706"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 - MOL LB Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="2480543244"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div></div></div><!-- end .leaderboard-ad --><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="https://www.mariononline.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://www.mariononline.com/category/obituaries/"><span>Obituaries</span></a> <span aria-label="breadcrumb separator">/</span> Ruth Ann McCall, 57, of Marion</div><div class="post-48179 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries entry"><h1 class="entry-title">Ruth Ann McCall, 57, of Marion</h1>
<div class="post-info"><span class="date published time" title="2018-02-05T10:00:20+00:00">February 5, 2018</span>  by <span class="author vcard"><span class="fn"><a href="https://www.mariononline.com/author/marion-online-obits/" rel="author">Marion Online Obituaries</a></span></span>  </div><div class="entry-content"><div class='shareaholic-canvas' data-app-id='5668830' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Ruth Ann McCall, 57, of Marion' data-link='https://www.mariononline.com/obituaries/2018/02/ruth-ann-mccall-57-marion/' data-summary=''></div><p><a href="https://www.mariononline.com/media/2018/02/180205-McCall.jpg"><img class="alignleft size-medium wp-image-48180" src="https://www.mariononline.com/media/2018/02/180205-McCall-193x300.jpg" alt="Ruth Ann McCall" width="193" height="300" srcset="https://www.mariononline.com/media/2018/02/180205-McCall-193x300.jpg 193w, https://www.mariononline.com/media/2018/02/180205-McCall-96x150.jpg 96w, https://www.mariononline.com/media/2018/02/180205-McCall-300x468.jpg 300w, https://www.mariononline.com/media/2018/02/180205-McCall.jpg 462w" sizes="(max-width: 193px) 100vw, 193px" /></a>Ruth Ann McCall, age 57, of Marion passed away on Thursday, February 1, 2018, at 10:30 AM in the James Cancer Center.</p>
<p>She was born in Ironton, Ohio on August 21, 1960 to Griff Hackworth and Evelyn (Butler) Hall. Her father is deceased and her mother; Evelyn Hall survives in Marion.</p>
<p>Ruth married Earl McCall on July 2, 1979 in Marion, Ohio and he preceded her in death in Marion on April 7, 2010. They were blessed with two sons; Lewis (Lynn) McCall of Ayden, N.C. &amp; Derrick McCall of Marion, OH., a daughter; Brittany (Chris) Henderson of Marion, OH., seven grandchildren; Mishie, Isaak, Braxton, Brenden, Baily, Breanna, &amp; Bentley; two brothers, Roger (Theresa) Lucas of Marion and Scott (Marian) Hackworth of Nevada, OH., along with several nieces &amp; nephews, cousins, and her aunt Jacalyn Massie of Ironton, OH.</p>
<p>Ruth was currently employed, until her illness, with Domtar Industries for 27 years as a Quality Control Inspector and line operator.</p>
<p>Friends may call at the Boyd-Born Funeral Home on Tuesday, February 6, 2018, from 5:00 – 9:00 PM. The funeral service will be conducted by Rev. James McIntire in the Enterprise Baptist Church on Wednesday at 11:00 AM with burial to follow in the Grand Prairie Cemetery.</p>
<p>Contributions in Ruth’s name may be made to the American Cancer Society. Online condolences to the family may be sent to www.boydbornfuneralhome.com</p>
</div><div class='shareaholic-canvas' data-app-id='5668829' data-app-id-name='' data-app='share_buttons' data-title='Ruth Ann McCall, 57, of Marion' data-link='https://www.mariononline.com/obituaries/2018/02/ruth-ann-mccall-57-marion/' data-summary=''></div><div class="author-box"><div><img alt="" class="avatar avatar-70 photo avatar-default" height="70" src="https://www.mariononline.com/media/2013/06/MOL-Logo-avatar-70x70.jpg" width="70"> <strong>About Marion Online Obituaries</strong><br /><p>Obituaries on Marion Online are posted free of charge. That means we do not charge the families and we do not charge the funeral homes. If you would like to post an obituary, and are not already working with a local funeral home, please send the details through our Contact Us page located in the menu towards the top of our site.</p>
</div></div><div class='shareaholic-canvas' data-app-id='5668837' data-app-id-name='' data-app='recommendations' data-title='Ruth Ann McCall, 57, of Marion' data-link='https://www.mariononline.com/obituaries/2018/02/ruth-ann-mccall-57-marion/' data-summary=''></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="enews-ext-3" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign Up for Daily News Updates</h4>
			<form id="subscribeenews-ext-3" action="http://mariononline.us5.list-manage.com/subscribe/post?u=7d271e24ce774179660aa9475&amp;id=2e47107723" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="text" value="" id="subbox" placeholder="Enter your email address..." name="EMAIL"  />
				<input type="hidden" value="1" name="group[8261][1]" id="mce-group[8261]-8261-0">
<input type="hidden" value="4" name="group[8261][4]" id="mce-group[8261]-8261-2">				<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></div>
<div id="social-widget-2" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_center"><div class="socialmedia-text"><strong>Follow us for recent updates and more!</strong></div><a href="http://www.facebook.com/MarionOnline" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Marion Online on Facebook!" 
				title="Follow Marion Online on Facebook"  class="bounce" /></a><a href="https://plus.google.com/u/0/b/103533050446600672921/103533050446600672921" rel="publisher" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/googleplus.png" 
				alt="Follow Marion Online on Google+" 
				title="Follow Marion Online on Google+"  class="bounce" /></a><a href="http://www.twitter.com/marion_online" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Marion Online on Twitter!" 
				title="Follow Marion Online on Twitter"  class="bounce" /></a><a href="http://www.mariononline.com/category/news/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.mariononline.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Marion Online Using Your Favorite RSS Reader!" 
				title="Follow Marion Online Using Your Favorite RSS Reader"  class="bounce" /></a></div></div></div>
<div id="text-55" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="aas_zone" style="visibility:hidden" data-w="300" data-h="250" data-t="30"><div style="width:300px;height:250px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46874-46683-46682-46675-1"  data-nonce="921e63e16d"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MOL - 300x250 - Main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="4235045790"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div style="width:300px;height:250px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46684-46683-46682-46675-2"  data-nonce="ae18d01a24"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MOL - 300x250 - Main -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="4235045790"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
		</div></div>

<!-- WordPress Popular Posts Plugin [W] [daily] [avg] [regular] -->

<div id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Recent Popular Posts</h4>

<ul class="wpp-list">
<li>
<a href="https://www.mariononline.com/obituaries/2018/02/brent-lee-jackson-42-marion/" title="Brent Lee Jackson, 42, of Marion" class="wpp-post-title" target="_self">Brent Lee Jackson, 42, of Marion</a>
</li>
<li>
<a href="https://www.mariononline.com/obituaries/2018/02/stanley-h-seiter-83-prospect/" title="Stanley H. Seiter, 83, of Prospect" class="wpp-post-title" target="_self">Stanley H. Seiter, 83, of Prospect</a>
</li>
<li>
<a href="https://www.mariononline.com/obituaries/2013/05/anna-belle-betty-collins-81-of-marion/" title="Anna Belle &#8220;Betty&#8221; Collins, 81, of Marion" class="wpp-post-title" target="_self">Anna Belle &#8220;Betty&#8221; Collins, 81, of Marion</a>
</li>
<li>
<a href="https://www.mariononline.com/obituaries/2018/02/kimberly-l-owens-mcvitty-63-marion/" title="Kimberly L. (Owens) McVitty, 63, of Marion" class="wpp-post-title" target="_self">Kimberly L. (Owens) McVitty, 63, of Marion</a>
</li>
<li>
<a href="https://www.mariononline.com/obituaries/2018/02/ted-j-kavanagh-71-richwood/" title="Ted J. Kavanagh, 71, of Richwood" class="wpp-post-title" target="_self">Ted J. Kavanagh, 71, of Richwood</a>
</li>
</ul>

</div></div>

<div id="awpcp-random-ads-3" class="widget widget_awpcp-random-ads"><div class="widget-wrap"><h4 class="widget-title widgettitle">Classified Ads</h4>
<ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.mariononline.com/marion-online-classifieds/show-ad/4918/new-in-box-suze-orman-financial-kit/marion/"><img alt="New in box Suze Orman financial kit" src="https://www.mariononline.com/wp-content/classified-uploads/awpcp/thumbs/sdc10353-9e1391c9.jpg" width="150" height="150"/></a></div><div class="awpcp-listing-title"><a href="https://www.mariononline.com/marion-online-classifieds/show-ad/4918/new-in-box-suze-orman-financial-kit/marion/">New in box Suze Orman financial kit</a></div> <div class="awpcp-listings-widget-item-excerpt">New in box Suze Orman financial kit.  It is comple...<a class="awpcp-widget-read-more" href="https://www.mariononline.com/marion-online-classifieds/show-ad/4918/new-in-box-suze-orman-financial-kit/marion/">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.mariononline.com/marion-online-classifieds/show-ad/5154/1925-chevy-roadster/melmore/"><img alt="1925 Chevy Roadster" src="https://www.mariononline.com/wp-content/classified-uploads/awpcp/thumbs/sdc11516-82cad528.jpg" width="150" height="150"/></a></div><div class="awpcp-listing-title"><a href="https://www.mariononline.com/marion-online-classifieds/show-ad/5154/1925-chevy-roadster/melmore/">1925 Chevy Roadster</a></div> <div class="awpcp-listings-widget-item-excerpt">1925 Chevy Roadster, Runs great. New top bows incl...<a class="awpcp-widget-read-more" href="https://www.mariononline.com/marion-online-classifieds/show-ad/5154/1925-chevy-roadster/melmore/">[Read more]</a></div></div></li></ul></div></div>
<div id="text-53" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><b><a href="http://www.mariononline.com/classifieds/">Click Here to View More Classifieds!</a></b></div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="featured-post-18" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Column</h4>
<div class="post-47552 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-health tag-state-lawmakers entry gfwa-1 gfwa-odd"><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/8a2729a5472b9b5ec5f5266a90e53389?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a2729a5472b9b5ec5f5266a90e53389?s=90&#038;d=mm&#038;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></span><h2><a href="https://www.mariononline.com/columns/2017/12/bill-improve-palliative-care-establish-fulfilling-lives-ohioans/" title="Bill Would Improve Palliative Care, Establish More Fulfilling Lives for Ohioans">Bill Would Improve Palliative Care, Establish More Fulfilling Lives for Ohioans</a></h2><p>The love and support Ohio families show to one another is unlike any other. Families share memories of countless holidays &#x02026; <a href="https://www.mariononline.com/columns/2017/12/bill-improve-palliative-care-establish-fulfilling-lives-ohioans/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/opinion/" title="Click Here to View More Columns">Click Here to View More Columns</a></p></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget"><div class="widget-wrap">

	<h4 class="widget-title widgettitle">Upcoming Events</h4>


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-6-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">6</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7680
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7680"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7680">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7680"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 6 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-8-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7681
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7681"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7681">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7681"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 8 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-10-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">10</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-47850
									ai1ec-event-instance-id-7913
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;winter-hike-tallgrass-trail&#x2F;&#x3F;instance_id&#x3D;7913"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Winter Hike at Tallgrass Trail
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7913">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;winter-hike-tallgrass-trail&#x2F;&#x3F;instance_id&#x3D;7913"
		   class="ai1ec-load-event"
			>Winter Hike at Tallgrass Trail</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 10 @ 1:00 pm – 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Park District will host a series of three winter hikes: Saturday, January 13, 2018: Polar Hike Saturday, February 10, 2018: Valentine Hike Saturday, March 10, 2018: Shamrock Hike Visitors have a choice[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-13-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">13</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-35155
									ai1ec-event-instance-id-7682
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7682"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marion County Commissioner&rsquo;s Mee...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-7682">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;event&#x2F;marion-county-commissioners&#x2F;&#x3F;instance_id&#x3D;7682"
		   class="ai1ec-load-event"
			>Marion County Commissioner&rsquo;s Mee...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 13 @ 9:00 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Marion County Commissioners meet in public session every Tuesday and Thursday (minus holidays) in their chambers at the Marion County Building in downtown Marion. The meetings start at 9:00 am and the public is[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.mariononline.com&#x2F;events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="featured-post-19" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Recent Obituary</h4>
<div class="post-48182 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries entry gfwa-1 gfwa-odd"><a href="https://www.mariononline.com/obituaries/2018/02/stanley-h-seiter-83-prospect/" title="Stanley H. Seiter, 83, of Prospect" class="alignleft"><img width="50" height="50" src="https://www.mariononline.com/media/2018/02/180205-Seiter-50x50.jpg" class="" alt="Stanley H. Seiter" srcset="https://www.mariononline.com/media/2018/02/180205-Seiter-50x50.jpg 50w, https://www.mariononline.com/media/2018/02/180205-Seiter-110x110.jpg 110w" sizes="(max-width: 50px) 100vw, 50px" /></a><h2><a href="https://www.mariononline.com/obituaries/2018/02/stanley-h-seiter-83-prospect/" title="Stanley H. Seiter, 83, of Prospect">Stanley H. Seiter, 83, of Prospect</a></h2><p>Stanley H. Seiter, 83 of Prospect, died Friday evening, February 2, 2018 at his home surrounded by his loving &#x02026; <a href="https://www.mariononline.com/obituaries/2018/02/stanley-h-seiter-83-prospect/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

<p class="more-from-category"><a href="http://www.mariononline.com/obits/" title="Click Here to View More Obituaries">Click Here to View More Obituaries</a></p></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2018 &middot; <a href="http://www.neighborhoodimage.com">Marion Online is Owned and Powered by Neighborhood Image</a></p></div><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div></div></div><div class="after-content-ad"><div id="text-56" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><div class="aas_zone" style="visibility:hidden" data-w="728" data-h="90" data-t="20"><div style="width:728px;height:90px;float:left;" class="aas_wrapper" style="overflow:hidden;" data-ads="46686-46685-46682-46674-1"  data-nonce="ac7ecc77e3"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 - MOL LB Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4370761078154795"
     data-ad-slot="8109413636"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></p>
</div>
		</div></div></div><!-- end .after-content-ad --></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12691958-2', 'auto');
ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.mariononline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.mariononline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.mariononline.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.mariononline.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
</body></html>
